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Sierra PDF Problems Get Worse in 10.12.2
by Adam C. Engst 

One of the first problems with macOS 10.12 Sierra revolved around PDFs created by Fujitsu’s 
ScanSnap scanners (see “ScanSnap Users Should Delay Sierra Upgrades,” 20 September 2016). Those 
problems turned out to be less severe than initially feared (see “ScanSnap Conflicts with Sierra Easily 
Avoided,” 3 October 2016), and Apple resolved them in macOS 10.12.1 (see “macOS 10.12.1 Sierra, 
watchOS 3.1, and tvOS 10.0.1 Mostly Fix Bugs,” 24 October 2016). Now, however, it seems Sierra’s 
PDF-related problems go deeper, and you should exercise caution when editing PDFs with Preview.

The first I heard that Sierra’s PDF-related problems might affect more than ScanSnap scanners came in 
a comment left on one of those articles on 26 October 2016. Developer Craig Landrum, who founded 
the document management system company Mindwrap, said:

The primary problem with Sierra with respect to PDFs is that Apple chose to rewrite the PDFKit 
framework in macOS 10.12 and it broke a number of things that PDF-related developers relied upon (I 
write scan-to-PDF software and know other developers who were impacted). Software that uses 
third-party PDF libraries probably runs fine, but those of us in the development community who relied 
upon Apple’s PDFKit library were really slammed — and we have no way to fix the problems ourselves. 
There have been numerous bug reports sent to Apple on the several serious issues found with PDFKit 
and we hope Apple addresses them in an upcoming point release.

Since Craig Landrum’s comment came after the release of 10.12.1 and the fixes for ScanSnap, I filed 
his criticism of PDFKit away as something that likely had been true but was no longer. However, 
throughout the next few months, additional complaints kept surfacing. Eric Bönisch-Volkmann, head of 
DEVONtechnologies, told me that they’ve spent a significant amount of development time working 
around Sierra’s PDF-related bugs in DEVONthink. Christian Grunenberg, DEVONthink’s lead 
developer, characterized the rewritten version of PDFKit in Sierra as “a work in progress,” saying:

Apple wants to use a common foundation for both iOS and macOS. However, it was released way too 
early, and for the first time (at least in my experience) Apple deprecated several features without caring 
about compatibility. And to make things worse, lots of former features are now broken or not 
implemented at all, meaning that we had to add lots of workarounds or implement stuff on our own. 
And there’s still work left to be done.

10.12.2 introduces new issues (it seems that Apple wants to fix at least the broken compatibility now) 
and of course fixed almost none of the other issues. It’s not only DEVONthink — a lot of other 
applications (such as EndNote, Skim, Bookends, and EagleFiler) are also affected.

In fact, Michael Tsai, developer of EagleFiler, just published a blog post confirming his problems 
with PDFKit:

I ran into a lot of PDF bugs in macOS 10.12.0. None have been fixed, as far as I can tell, and I’ve 
already filed two Radars for new issues in 10.12.2. It’s sad that basic functionality remains broken for so 
long — especially given that PDF was an area where Apple used to excel.

More concerning, and this is what finally pushed me to track down all these reports and write this 
article, is that the recently released macOS 10.12.2 has introduced a serious new bug related to PDFKit. 
Brooks Duncan of the DocumentSnap site published a note from one of his readers that warns that 
the OCR text layer added to scanned PDFs by Fujitsu’s ScanSnap software will be deleted if you edit the 
PDF in Preview. Eric Bönisch-Volkmann confirmed this, saying ruefully:
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SIG NEWS

The Saturday SMMUG Special Interest Group 
(SIG) will meet from 10:00 AM to 12:00 Noon, 
Saturday, January 14, 2017, in the Fire Station 18’s 
meeting room at: 6830 Hadler View (a map is 
located at the end of this NL). The meeting will be 
divided in to two parts.

The First part starting at 10:00 will focus on iOS, 
helping everyone become both comfortable and 
proficient with their iPhone, iPad, and iPod 
mobile devices. Starting at 11:00 we will focus on 
Backing Up your computer.

All are invited, but new users are especially 
encouraged to attend this free meeting. Bring your 
tips and tricks, questions and suggestions. 

For more information about Special Interest 
Groups (SIGs), go to the SMMUG website.

Scan this QR code to be taken to our 
SMMUG web site

ADVERTISING
You can advertise your business or service 
through the Silicon Summit.

RATES 
Per inch   $10
Quarter page   $15 
Half page   $25 
Full page   $50 
Insert                  $15

A 10% discount is applied for ads that 
run two or more months, except for 

inserts.

Sponsor ing Membersh ips a re a l so 
available to merchants who want to see 
their business name and address listed on 
the front page. Sponsoring Memberships 
are $100 for one year.

MEETING DATES
 

Our regular monthly meetings are on the second 
Monday of every month. Upcoming meeting 
dates are as follows:

January 9, 2017  
February 13, 2017  
March 13, 2017  
April 10, 2017  
May 8, 2017  

June 12, 2017  
July 10, 2017  

August 14, 2017  
September 11, 2017  

October 9, 2017  
November 13, 2017  
December 11, 2017

                                                                              
MISSED AN ISSUE?

You can find the previous issues of the 
Silicon Summit posted in PDF format at 
the SMMUG website.

THIS MONTH AT SMMUG

January 9, 2016
6:00 Q&A Session
6:45 Networking Break
7:00 Using Apple and 3d party applications 

to fix problems with your Macs by Jim 
Johnson

8:00 Adjourn

Future Meetings:
Feb 13th: Physical interface compatibly
March 13th: Most Popular Apps

Silicon Summit is a monthly 
publication of the Silicon 
Mountain Macintosh User Group, 
Inc. 
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Announcements

Club dues increased to $30 starting January 1, 2017
Due to declining revenue and increased costs, SMMUG will be raising its dues for the first time since its inception in 1985! Dues will go up by $5.00 
to $30.00 for Regular and Dual memberships effective January 1, 2017. We are doing this to continue to provide our membership with value as we 
move forward. Members enjoy the following benefits to name a few: 

• Monthly instruction and review of current hardware/software and issues relevant to the Apple Mac OS, iOS, Watch OS, AppleTV OS at 
General Meetings and Special Interest Groups (SIGs) 

• Excellent monthly newsletter with relevant articles 
• Website to connect members, offer timely bargains and tips, etc. 
• One large incentive prize per year and monthly door prizes 
• At least one industry leading Guest Speaker per year 
• One-on-one problem solving during monthly networking breaks and SIGs 
• Annual pizza party 
• An opportunity to socialize with other members in an era when many User Groups have disbanded 

Special incentive: If you join or renew your membership before January 1, 2017, you can enjoy all the benefits of membership for another calendar 
year at the present rate of $25.00! 

2017 SMMUG Officers and Board of Directors:
President  Jim Johnson
Vice President   Mark Griffith
Treasurer  Skip Mundy         
Secretary   Ron Davenport     
            
Directors at Large
Jeff Jensen
Mike Marus
Sharon Romero
Pam Wilson
Ralph Woodard

Don’t forget to pay your dues so you can have a chance of winning a 
$300 Apple Store gift card at the January meeting!!!

Club News
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10.12.2 fixes a few bugs but kills the OCR text layer in PDFs. We worked around the earlier bugs in DEVONthink 2.9.8 and will address 

10.12.2’s new problems in the upcoming 2.9.9. But yes, as soon as you edit a PDF in Preview the text layer is gone. Our customers are delighted.
Although the DocumentSnap reader said that the problem didn’t affect PDFs scanned and OCRed with other solutions, Brooks Duncan was 

able to reproduce the problem with scans made from both ScanSnap and Doxie scanners; he noted that both rely on the ABBYY FineReader 
engine.

Sonny Software’s Jon Ashwell, developer of the Bookends bibliography app, expressed significant frustration as well, saying:
We’ve been trying very hard to work around perfectly good code that was broken in Sierra. Versions 10.12.0 and 10.12.1 were bad, but 10.12.2 

was a disaster for us, causing Bookends to crash when displaying PDFs with annotations. We’ve worked around that, but in the process had to shut 
down PDF annotations while we look for workarounds. I’ve filed a number of radars with Apple, two of which were closed as duplicates. In another 
case, I was asked to provide our app, but after doing so there has been only silence. I’ve never seen such a sorry case of sloppy code and indifference 
from Apple.

Problems with PDF annotations have plagued other developers as well, to judge from irate posts in Apple’s developer forums.
Christian Grunenberg laid the blame for the problems at Apple’s feet:
Apple supports only a subset of the PDF specification, and that support has always been buggy. For instance, PDF documents containing Eastern 

European characters created by the older ABBYY FineReader 8 engine are corrupted by PDFKit after editing. And issues reported by Peter 
Steinberger (author of the PDF framework PSPDFKit) were simply closed with the response that Apple didn’t intend to fix them.

Apps that don’t use PDFKit are immune from these problems, of course, but only to the extent that their PDFs aren’t shared more widely and 
edited in Preview. Greg Scown of Smile told me that PDFpen operates independently of PDFKit, but

bugs in Preview impact PDFpen customers whose document recipients use Preview rather than PDFpen to view or edit them. We have not had 
reports of PDFpen causing data loss of documents’ OCR layers.

Interestingly, Preview itself may suffer less from bugs in PDFKit than third-party apps. Michael Tsai said that some of the bugs he has seen don’t 
manifest themselves in Preview, suggesting that Apple’s Preview team is aware of the problems and is choosing to work around them rather than 
getting them fixed in PDFKit itself.

It pains me to say this, speaking as the co-author of “Take Control of Preview,” but I have to recommend that Sierra users avoid using Preview to 
edit PDF documents until Apple fixes these bugs. If editing a PDF in Preview is unavoidable, be sure to work only on a copy of the file and retain 
the original in case editing introduces corruption of any sort. Smile’s PDFpen is the obvious alternative for PDF manipulation of all sorts (and for 
documentation, we have “Take Control of PDFpen 8” too), although Adobe’s Acrobat DC is also an option, albeit an expensive one.

In the meantime, we’ll be watching closely to see which of these PDF-related bugs Apple fixes in 10.12.3, which is currently in beta testing.

https://www.abbyy.com/en-us/finereader/pro-for-mac/
https://www.abbyy.com/en-us/finereader/pro-for-mac/
http://www.sonnysoftware.com/
http://www.sonnysoftware.com/
https://forums.developer.apple.com/thread/60440
https://forums.developer.apple.com/thread/60440
https://pspdfkit.com/
https://pspdfkit.com/
https://smilesoftware.com/pdfpen
https://smilesoftware.com/pdfpen
http://tid.bl.it/tco-preview-tidbits
http://tid.bl.it/tco-preview-tidbits
https://smilesoftware.com/pdfpen
https://smilesoftware.com/pdfpen
http://tid.bl.it/tco-pdfpen-8-tidbits
http://tid.bl.it/tco-pdfpen-8-tidbits
https://acrobat.adobe.com/us/en/acrobat/capabilities.html
https://acrobat.adobe.com/us/en/acrobat/capabilities.html
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DOOR PRIZE WINNERS

For The December 2017 Meeting
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iOS, watchOS, & tvOS
tvOS 10.1 Unifies the Apple TV Experience with “TV” App

by Josh Centers 
Apple has released tvOS 10.1, which introduces the new TV app, but only for U.S. users (see “Apple’s TV App Seeks to Unify the Apple TV 

Experience,” 27 October 2016). You can update your fourth-generation Apple TV by going to Settings > System > Software Updates.
After the update, you’ll notice a new app on your Home screen: TV, 

which Apple intends as a central place to view content from a variety of 
sources. You might also notice that the Home button on your Siri Remote 
now behaves differently. One press takes you to the Up Next screen of the 
TV app. A second press returns you to the Home screen. You can change 
this behavior in Settings > Remotes and Devices by toggling the Home 
Button switch. Or, keep the Home button (whose icon does look like a TV) 
as the new TV button and get used to long pressing the Menu button to 
return to the Home screen.

When you first open the TV app, it displays the Watch Now screen, 
where you’re prompted to connect compatible apps, if you have any 
installed. Click Connect Apps and follow the prompts to do so. The apps 
that I had installed that work with TV are CBS, CW Seed, FXNOW, 
HBO NOW, Hulu, and The CW. Unfortunately, Netflix doesn’t yet work 
with TV, which will prevent many Apple TV users from using the TV app 
as much or at all.

The TV app’s interface has four screens:
• Watch Now: Look here to see recommended content and your Up Next 

list.

• Library: This screen lists the movies and TV shows you own in 
iTunes. While TV effectively replaces the iTunes Movies and iTunes 
TV Shows apps, they remain on the Home screen.

• Store: This screen features movies and TV shows available from iTunes, 
as well as apps that are compatible with the TV app.

• Search: Here you can search for available content and see trending movies 
and TV shows.
The lynchpin of the TV app is the Up Next list, which contains the 

movies and shows you want to watch. To add an item to Up Next, open its 
listing, and click Up Next. Your Up Next list appears at the top of the Watch Now screen, and you can also access it from the TV app billboard on 
the Apple TV’s Home screen.

https://support.apple.com/en-us/HT205444
https://support.apple.com/en-us/HT205444
http://tidbits.com/article/16868
http://tidbits.com/article/16868
http://tidbits.com/article/16868
http://tidbits.com/article/16868
https://support.apple.com/en-us/ht207254
https://support.apple.com/en-us/ht207254
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As with Siri search results, you can watch the program in the app of your choice — for instance, I can watch “Designated Survivor” via ABC, 
Hulu, or iTunes.

Another new feature in tvOS predates tvOS 10.1 slightly. Single Sign-on, which was promised for tvOS 10, went online a few days ago. The 
premise is simple: activate a TV subscription through one provider, like Dish, and all compatible apps can now be activated with a simple click 
instead of a tedious authentication process. To do that, go to Settings > Accounts > TV Provider > Sign In.

Unfortunately, Single Sign-on supports only a handful of TV providers, including DirecTV, Dish, Hawaiian Telcom, and Sling TV. However, if 
both your TV provider and the relevant app support Single Sign-on, activating an app is as easy as clicking OK when prompted.

With these updates, it’s time once again to update “Take Control of Apple TV,” your ultimate guide to all things Apple TV. You can expect that 
update, which will be free for existing owners, in a few days.

watchOS 3.1.1 Fixes a Handful of Bugs
by Adam C. Engst

Apple is closing out the year with updates to most of its operating systems, and the least significant is undoubtedly watchOS 3.1.1, which lists just 
seven bug fixes in its release notes. The update resolves problems with:
• An inability to respond to notifications
• Contact names not appearing in the Messages app and notifications
• The Stocks watch face complication failing to update
• Activity rings not showing on the Activity watch faces
• Incorrect dates displaying in the Calendar app’s month view
• The Maps app staying active after navigation has ended
• Analog watch face dials disappearing after changing the temperature unit in the 

Weather app
watchOS 3.1.1 also includes a pair of security updates.
The update, which you find in Watch > General > Software Update on your 

iPhone, is a 126 MB (original) or 131 MB (Series 2) download. Remember that 
upgrading requires your Apple Watch to be in range of your Wi-Fi–connected 
iPhone, connected to its charger, and charged to at least 50 percent. The update 
will likely take longer than you expect, so allot at least an hour.

ExtraBITS
Investigating ChronoSync 4.7 for Cloud Backup - The latest update to the long-standing synchronization and backup app ChronoSync lets you 
perform scheduled backups to Amazon S3 and Google Cloud and via SFTP. This is particularly interesting from the perspective of off-site backups

PlayStation Vue Wins Cord-Cutter Option for News and Sports - iOS and tvOS now host three services for live content without a traditional 
cable or satellite package: Sling TV, DirecTV Now, and PlayStation Vue. Josh Centers explains why PlayStation Vue is the superior choice for news 
and sports fans.

DirecTV Now Joins the Scrum of Cord-Cutting TV Services -AT&T, via its DirecTV arm, joins the likes of PlayStation Vue and Sling TV with 
a TV streaming service that has cable-like offerings but is delivered entirely online. DirecTV Now works with the Apple TV, iOS devices, and the 
Mac, too.

http://tid.bl.it/tco-apple-tv
http://tid.bl.it/tco-apple-tv
https://support.apple.com/kb/DL1894
https://support.apple.com/kb/DL1894
https://support.apple.com/en-us/HT207426
https://support.apple.com/en-us/HT207426
http://tidbits.com/article/16858
http://tidbits.com/article/16858
http://tidbits.com/article/16940
http://tidbits.com/article/16940
http://tidbits.com/article/16941
http://tidbits.com/article/16941
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macOS 10.12.2 Sierra Focuses on New MacBook Pros
by Josh Centers 

Apple has released macOS 10.12.2 Sierra, which brings a few small new features and a solid set of bug fixes, some of which improve Sierra’s 
behavior on the recently released 
MacBook Pro with Touch Bar. You 
can get the 1.2 GB update most easily 
via Software Update. Alternatively, you 
can instead download a delta updater 
(for 10.12.1, 1.94 GB) or combo 
updater (from any version of 10.12, 
2.05 GB).

If you own one of the new 
MacBook Pro laptops, it’s probably 
better to update sooner than later, but 
for everyone else, we recommend 
waiting at least a few days to see if there 
are any unanticipated problems with 
the new version.

The macOS 10.12.2 update features 
a number of changes aimed squarely at the new MacBook Pro, 
including the addition of a Chinese Trackpad Handwriting 
button to the Touch Bar, support for taking screenshots of the 
Touch Bar, fixes for various graphical issues and System 
Integrity Protection, and a fix for a bug that caused the Touch 
Bar emoji picker to appear on the primary display.

To take a screenshot of the Touch Bar, press 
Command-Shift-6 — the screenshot will appear on your 
Desktop. You can also use the updated Grab utility to take a 
timed screenshot by choosing Capture > Timed Touch Bar (Command-Shift-T).

In 10.12.2, Apple has responded to widespread complaints about battery life in the Touch Bar-equipped 
MacBook Pros, but probably not in the way you would have hoped. Instead of improving battery life, the 
company has instead removed the battery life estimate from the battery menu bar item. Apple told 
TechCrunch that the battery life in those laptops is fine, but the battery life estimates were wrong. 
Whether or not it’s hard to predict battery life accurately, many people find that the new MacBook Pros 
never come anywhere close to Apple’s advertised battery life of “up to 10 hours.”

Conspicuously absent from Apple’s release notes is any mention of the problems plaguing the new 
MacBook Pros when copying large quantities of data over USB connections (“Some 2016 MacBook 
Pros Suffering USB Drive Problems,” 5 December 2016). However, in the reader discussions on that article, it came out that Apple was trying to 
address the problem in the betas of 10.12.2. We haven’t yet been able to confirm that the release version of 10.12.2 includes a fix, but if you’ve been 
experiencing issues with Time Machine or when trying to back up with apps like SuperDuper and Carbon Copy Cloner, give 10.12.2 a try right 
away.

For all other supported Macs, macOS 10.12.2:
• Improves the setup and reliability of Auto Unlock
• Improves setup and opt-out experience for iCloud Desktop and Documents folder syncing
• Fixes a bug with the delivery of Optimized Storage alerts
• Improves audio quality when using Siri and FaceTime with Bluetooth headphones
• Improves the stability of Photos when creating and ordering books

Macs & macOS

https://support.apple.com/en-us/HT207307
https://support.apple.com/en-us/HT207307
https://support.apple.com/kb/DL1899
https://support.apple.com/kb/DL1899
https://support.apple.com/kb/DL1900
https://support.apple.com/kb/DL1900
https://support.apple.com/kb/DL1900
https://support.apple.com/kb/DL1900
https://techcrunch.com/2016/12/13/macos-sierra-update-fixes-macbook-pros-graphics-issues-removes-time-remaining-estimate-following-battery-life-complaints/
https://techcrunch.com/2016/12/13/macos-sierra-update-fixes-macbook-pros-graphics-issues-removes-time-remaining-estimate-following-battery-life-complaints/
https://techcrunch.com/2016/12/13/macos-sierra-update-fixes-macbook-pros-graphics-issues-removes-time-remaining-estimate-following-battery-life-complaints/
https://techcrunch.com/2016/12/13/macos-sierra-update-fixes-macbook-pros-graphics-issues-removes-time-remaining-estimate-following-battery-life-complaints/
http://tidbits.com/article/16933
http://tidbits.com/article/16933
http://tidbits.com/article/16933
http://tidbits.com/article/16933
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• Fixes a bug that prevented incoming Mail messages from appearing when using a Microsoft Exchange account
• Fixes a bug that prevented installation of Safari Extensions downloaded outside the Safari Extensions Gallery
• Adds support for new installations of Windows 8 and Windows 7 using Boot Camp on supported Macs
• Fixes a bug that prevented some screen resolutions from being available on third-party displays
• Adds support for more digital camera raw formats
• macOS 10.12.2 also adds a number of fixes for enterprise users:
• Improves performance when searching the Global Address List for a Microsoft Exchange account in Contacts
• Improves reliability of Calendar when using delegate calendars and snoozing Microsoft Exchange events
• Improves support for smart card authentication at the login window
• Allows 802.1X clients configured to use System Mode to automatically reconnect to the network when users log out
• Resolves an issue with pushing VPN payloads to MDM clients via a configuration profile
• Improves management of background software updates and Safari Internet plug-ins via configuration profiles
• Allows administrators to disable a security feature that requires confirmation before connecting to certain network volumes
• Fixes a Calendar issue that prevented delegated calendars from appearing in the Calendar shortcut menu when Control-clicking an event
• Fixes a bug that prevented the Partition Disk function of System Image Utility from working when deploying a system image over the network
• Fixes a bug in Xsan 5 where a rolling failover might prevent Xsan clients from accessing files on the volume
• Prevents a potential kernel panic when searching a DFS namespace in Finder.

Finally, the macOS 10.12.2 update includes 49 security fixes.

How to Fix Connection Problems with the AirPods
by Josh Centers

I received my AirPods on the first day of public availability, 19 December 2016, and I was immediately in love. They’re comfortable, they sound 
good, and they switch effortlessly between my Apple devices (other than the Apple TV, which requires a little more fuss).

So I was distressed when, on the third day, I started having trouble connecting my AirPods to my iMac. Even when I did get them to connect, the 
audio stuttered and cut in and out.

I tried a few different troubleshooting steps, including toggling Bluetooth, unpairing and re-pairing, and restarting the Mac, and this combination 
is eventually what worked:
• Unpair the AirPods from any natively supported Apple device. In iOS, you do this in Settings > Bluetooth and on the Mac, in System Preferences 

> Bluetooth. Unpairing the AirPods from one natively supported Apple device unpairs them from all the Apple devices that share the same iCloud 
login.

• Power down all the devices with which you had paired the AirPods. For me, this was my iPad, iPhone, iMac, and MacBook Pro. I probably 
should have also have powered down my Apple Watch, but I forgot to do so and it worked out anyway.

• Turn on the device you were having trouble with — my iMac, in this case — and pair the AirPods to it.
• Turn on the rest of your other devices. Within a few minutes, iCloud should work its magic and automatically re-pair the AirPods.

After I ran through these steps, the AirPods worked perfectly with my iMac again, and they continued to work fine after I switched them to my 
iPhone and back to my iMac. If you’re having connection or stuttering problems, I hope this technique will work for you as well.

Since re-pairing, I’ve discovered a new behavior on the Mac: if I remove one of the pods from my ear while listening to a YouTube video in Safari, 
Safari pauses the video. This wasn’t true before, so there must have been some glitch with the initial pairing that prevented this feature from working.

As with any new device, bugs and quirks are inevitable. We can hope that Apple is paying attention to and working to fix reported problems, 
because the AirPods are attractive for any Apple user looking for wireless earbuds who isn’t turned off by the price.

iOS 10.2 Adds TV App, HomeKit Notifications, New Emojis
by Josh Centers

Apple has released iOS 10.2, which includes the new TV app, new emojis, a smattering of new and enhanced features, and a plethora of bug fixes. 
You can install the roughly 360 MB update 
via Settings > General > Software Update or 
through iTunes.

The marquee new feature, at least for U.S. 
users, is the TV app, which replaces the 
Videos app (see “Apple’s TV App Seeks to 
Unify the Apple TV Experience” 27 
October 2016). TV integrates video content 
from multiple apps, such as iTunes, HBO 

https://support.apple.com/en-us/HT207423
https://support.apple.com/en-us/HT207423
https://support.apple.com/en-us/ht207254
https://support.apple.com/en-us/ht207254
http://tidbits.com/article/16868
http://tidbits.com/article/16868
http://tidbits.com/article/16868
http://tidbits.com/article/16868
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NOW, and Starz, so you have one place to access all of your 
shows — except those in Netflix, which doesn’t yet support the 
TV app. You can add shows to an Up Next list, which keeps 
track of the programs you’re following and syncs between your 
Apple devices. The TV app is also available in tvOS 10.1 — see 
“tvOS 10.1 Unifies the Apple TV Experience with “TV” 
App” (12 December 2016). If you sign into iTunes with an 
Apple ID account based outside the United States, you won’t 
get the TV app and the Videos app will remain.

For people who prefer communicating with pictures, iOS 
10.2 adds over 100 new emoji, including bacon, clowns, and 
whiskey. These additions come just in time for my 2016 year in 
review.

Those who are dipping into home automation will appreciate 
iOS 10.2’s HomeKit improvements — notably the addition of 
notifications. Now, HomeKit devices like motion detectors, 
door and window sensors, and water leak sensors can send you 
notifications. Also, HomeKit vendors can send you notifications 
when your HomeKit accessories have software updates available.

Plus, iOS 10.2 reportedly improves Bluetooth performance and connectivity with third-party devices. That should help with both HomeKit 
sensors and a whole range of other accessories.

Apple focused attention on Photos in iOS 10.2, improving stabilization and frame rates for Live Photos, beefing up the accuracy of photo 
grouping in the People album, supporting more raw image formats, and fixing some bugs.

Messages features two new screen effects — Love and Celebration — 
which you can access by entering your message to an iMessage user, 
pressing and holding the blue arrow icon to access effects, tapping the 
Screen tab, and then swiping from right to left. Messages also fixes an 
issue that sometimes prevented the keyboard from showing.

In the Music app, Shuffle, Repeat, and Up Next are now easier to 
access from the Now Playing screen in iOS 10.2 — just swipe up. You 
can also now choose how to sort Albums, Playlists, and Songs in 
Music’s Library screen.

The News app sports a few improvements, including an icon in 
stories that lets you jump to the next story. Plus, articles from paid 
sources will now be featured under For You.

Mail receives fixes for an issue that caused the Move sheet to persist 
after filing a message, problems with long presses activating copy and paste, and a bug that would select the wrong message after you deleted a 
conversation.

Those who rely on iOS’s accessibility capabilities may appreciate the addition of BraillePen14 to VoiceOver and fixes for the Braille table 
switching unexpectedly with VoiceOver, Siri’s enhanced voices sometimes not being available, and Switch Control being unable to delete voicemail 
messages.

iOS 10.2 also includes fixes for issues that would show FaceTime participants out of focus, prevent Visual Voicemail from playing, cause Safari 
Reader articles to open as empty pages, and crash Safari after you marked a Reading List item as read. Finally, iOS 10.2 also includes fixes for 12 
security issues.

The changes in iOS 10.2 are sufficiently widespread that we encourage some level of caution — wait a few days and check the online discussions 
before installing to make sure the update doesn’t cause other problems.

Apple Support App Streamlines Support Options in iOS
by Josh Centers 

Looking for help with your iPhone, iPad, or Mac, but dreading the twisty little passages of Apple’s Support Web site? You now have another 
option: Apple’s new Apple Support app for iOS. The free 41.5 MB app makes it easy to read support articles, contact Apple support, and schedule 
repairs. Note that Apple has removed the option to schedule Genius Bar appointments from the Apple Store app.
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The Apple Support app automatically lists all of the devices you have 

registered with your Apple ID. If some piece of your Apple hardware 
collection doesn’t appear, you can tap Get Help with Other Products to 
look up another device.

After you select a product, the app displays a list of support categories. 
Tap the one that most closely corresponds to the problem you’re having to 

see proposed solutions — usually recommended support articles and 
contact options, including calling Apple, scheduling Apple to call you, 
reminding yourself to call Apple later, or chatting with Apple.
  The Apple Support app isn’t earth-shattering and doesn’t 
appear to provide anything that wasn’t previously available via 
Apple’s Support Web site, but it’s a useful app to keep on your 
iOS devices in case you experience a problem.

ExtraBITS
Smartwatch Pioneer Pebble Sinks to the Bottom -- Pebble, a pioneer in the smartwatch space, has been purchased by fitness-tracking company 
Fitbit and will no longer function as an independent entity. As a result, Pebble is “no longer promoting, manufacturing, or selling any devices.” The 
company says that Pebble devices will continue to work normally, but functionality may be reduced in the future. Pebble is no longer accepting 
orders and warranty support has ended. If you have products on order from Pebble, you will receive an automatic refund. We’re sad to see Pebble go, 
but it seems likely that Pebble’s fate was sealed once Apple and Google entered the smartwatch market.

Apple Investigating a Fix for iPhone 6s Shutdowns -- We previously reported how Apple had established a repair program for iPhone 6s units 
that spontaneously shut down. 9to5Mac is now reporting that the company has discovered that the problem is more widespread than initially 
thought. Apple plans to include a diagnostic tool in the next iOS update that will help its engineers figure out how to better address the problem.

Amazon Announces Grocery Stores without Cashiers -- Amazon has announced Amazon Go, an 1800-foot concept store that sells groceries and 
pre-made eats. What’s innovative about Amazon Go is that there are no cashiers — register your phone when you walk in, and Amazon will bill 
your account for what you walk out with, thanks to an artificial intelligence technology Amazon has dubbed “Just Walk Out.” There is one store 
featuring this technology now — in Seattle, of course — but it’s currently open only to select Amazon employees. Amazon plans to open the pilot 
store up to the public in early 2017. This technology has the potential to revolutionize retail (and employment), but it will be interesting to see how 
Amazon deals with accidental purchases, customer service, inventory shrink, and returns.

Is the Mac Struggling Inside Apple? -- Over at Bloomberg Technology, Mark Gurman lays out the case that Apple is indeed marginalizing the 
Mac internally, as we have suggested recently. Gurman cites numerous sources within the company who reveal troubling changes. These days, the 
Mac hardware team gets less face time with Jony Ive’s design group, and managers have become more likely to float multiple competing ideas, 
meaning that time spent on losing designs ends up wasted. On the software side, Gurman says that there is no longer a dedicated Mac operating 
system group, with all engineers on a single team and many of them focusing on iOS first. Even Apple employees are asking if Mac desktops remain 
strategically important, which prompted a response from Tim Cook that was positive, if vague.
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Advanced Editing Techniques
by Adam C. Engst and Josh Centers 
In “The Power of Preview: Cropping and Resizing Images” (18 March 2016) and “The Power of Preview: Annotating Documents and 

Images” (2 April 2016), we explored editing and annotation tasks with Preview, OS X’s built-in document and image powerhouse. This week, we’ll 
go deeper with some advanced editing techniques, and double back for a few tidbits we skipped in 
previous articles.

Advanced Selection Tools for Images -- In “The Power of Preview: Cropping and Resizing 
Images,” we discussed using the Rectangular Selection tool. However, when working with images, 
several other selection tools offer more variety and control. You find them in the Markup Toolbar, which 
you display by choosing View > Show Markup Toolbar (Command-Shift-A). The selection tools are 
accessed via the first button at the left.

Elliptical Selection is the second choice on the selection tools pop-up menu. It works just like the 
Rectangular Selection tool, except that it selects elliptical rather than 
rectangular areas. As with the Rectangular Selection tool and the shape 
tools, you can press Option while making the original selection to size it 
from the center, and pressing Shift gives you a perfect circle.

After dragging out an elliptical selection, you get the usual drag handles. 
The handles attached to the selection ellipse itself adjust one dimension at a 
time, whereas those on the corners of the rectangle that encloses the ellipse 
can adjust two dimensions at once.

The next selection tool is Lasso Selection, which Bill Atkinson first 
invented for MacPaint in 1983. The Rectangular Selection and Elliptical 
Selection tools fall down when you need to select an irregularly shaped 

object or portion of a graphic. But with the Lasso Selection tool, you can 
hand-draw a selection around any object. The hard part of this is that you 
have to do it in a single click-and-drag motion. Since the Lasso Selection 
has to form a closed shape, if you don’t close it yourself by ending your 
drawing back on the starting point, the selection closes itself with a 

straight line. Once you’ve finished making a selection, you can drag the 
selection — not the underlying image, but the dashed line selection — 
around with the pointer, or nudge it with the arrow keys.

The Lasso Selection tool works well when the irregularly shaped object 
you want is well separated from other parts of the image. But in a 
photograph, for instance, you’re unlikely to be so lucky. For such 
situations, Preview offers the Smart Lasso tool, which offers some 
assistance. When you drag, you see a thick red line instead of a thin white 

The Power of Preview 
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line — draw that around the object you want to select and Preview tries to construct the selection intelligently. It will take some experimentation to 
get the desired results. Oddly, you can’t move a Smart Lasso selection afterwards with the pointer, but you can nudge it with the arrow keys.
• Once you’ve selected something with one of these tools, you have a few options:
• Choose Edit > Invert Selection (Command-Shift-I) to select everything other than what you just selected. It’s handy at times!
• Press Delete to remove it from the image, leaving a hole.
• Use Command-C to copy the selection, so you can paste a copy into this or another image. Remember that you can also choose File > New from 

Clipboard to create a new file with the copied selection.
• Once you have a copy, you can move and resize it to your heart’s content, although it will always be essentially rectangular in Preview’s eyes, no 

matter how irregular it was to start. One technique we frequently employ is obscuring part of a screenshot by copying a chunk of its background 
color and pasting it over the part of the image we want to cover up.
Honestly, there aren’t that many uses for the Elliptical Selection tool, and both of the lasso tools are finicky, so we use them only occasionally. Let 

us know if you’ve found good uses for these tools, but if you’re just trying to remove a background from an image, the Instant Alpha tool is a better 
choice.

Instant Alpha -- No, Instant Alpha won’t make you leader of the pack. Rather, it’s a color-based selection tool, similar to magic wand tools in 
other image manipulation apps. It’s best used to strip solid-colored 
backgrounds from images (replacing them with transparency, which 
doesn’t obscure the background color on a Web page, for instance).

The Instant Alpha tool is the second button in the Markup Toolbar. 
Click it, and then click and hold on the colored area you wish to select. 
The selected area turns red; you can then drag the pointer to adjust the 
tool’s sensitivity to include the colors you drag over. Once you’re happy 
with the selection, lift your finger from the mouse or trackpad to finalize 
your selection.

As you’d expect, you can press Delete to delete the selection. In the 

screenshot below, I first used Instant Alpha to select the background, 
which I deleted.

  Then I undid that, selected the background again, inverted it with 
Edit > Invert Selection, and deleted the iPads and Apple Pencil, making 
for a neat silhouette effect.

Realistically, though, the main time we use the Instant Alpha tool is 
when we’re working on a button or logo for a Web site, and the original 
image has a white or colored background instead of a transparent 
background. A few quick clicks and the background is history.

Adjust Colors -- For the most part, we’ve been talking about editing 
images that someone created from scratch in a graphics app, rather than photographs. However, if you do find yourself needing to edit a 
photograph, Preview provides some surprisingly robust image adjustment tools when you choose Tools > Adjust Color (Command-Option-C). 
These tools are essentially identical to those that first appeared in iPhoto many years ago.

At the top of the Adjust Colors window is a histogram with three drag handles with which you can adjust the image’s white point, black point, 
and midtone. Click the Auto Levels button to get a suggestion of how to reset the white and black points. Then play with each of the sliders to get a 
feel for how they lighten or darken the image; if you don’t like how things turn out, you can reset all of your changes with the Reset All button at the 
bottom of the window.
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The rest of the sliders are at least labeled, but we still recommend experimentation to see how each 

affects a given image. Remember, you can undo your adjustments at any time with Reset All. Here’s what 
they do:
• Exposure: If a photograph is too dark or too light due to being under-exposed or over-exposed, this 

slider will let you fix that. It’s mostly helpful in a small way to brighten photos that were dimly lit.
• Contrast: This slider lets you control the difference between the lightest and darkest areas in a photo. 

It’s seldom worth messing with much, though increasing contrast a little bit can make an image look 
crisper and more detailed.

• Highlights: This slider reveals detail in the brightest points of a photograph, which can be useful for 
making clouds more visible, for instance.

• Shadows: More generally useful than the previous one, the Shadows slider throws light on the darker 
parts of a photo, revealing detail that was previously hard to see. Since you’re most likely to use it on a 
dark photo, it will probably lighten the entire photo as well.

• Saturation: Use this slider to adjust how saturated the colors are. Moving the Saturation slider all the 
way to the left makes the image grayscale, which can be a useful effect, while sliding it to the right 
makes colors practically explode off the screen. If an image seems a little dull, try increasing saturation 
just a bit.

• Temperature: With this slider, you can make the image cooler (more blue) or warmer (more yellow). 
This isn’t terribly useful, but if the photo was taken in unkind fluorescent lighting, the Temperature 
slider might improve it a bit.

• Tint: While the Temperature slider lets you make an image more blue or more yellow, the Tint slider 
does the same with green and red. To make it easier to use, Apple provides a dropper next to it; select it and then click a part of the image that 
should be a neutral gray or white. That sets the Tint slider automatically. Click the dropper in a few different spots to see how they differ; the best 
way to evaluate how well it has worked is to look at some skin tones.

• Sepia: This slider is a one-trick pony; it reduces the saturation of the photo using sepia tones instead of grayscale. Crank it all the way up to give 
your image an “old-timey” feel.

• Sharpness: This slider can make your image blurrier or sharper. Blurrier might be helpful with an almost abstract sunset, but mostly you’ll want to 
sharpen photos to bring out more detail. Don’t go too far, though, since excessive sharpness can make the image look grainy.
To give an example of what these controls can do for your photos, 

here’s a photo Adam took recently at Cornell University’s Dragon Day. 
Unfortunately, because it was an overcast day, it looks less like a 
celebration and more like a funeral procession. Let’s see if we can 
brighten things up a bit.

First, I clicked Auto Levels to establish a baseline, and then I moved 
exposure up a bit to brighten the image. But increasing exposure blew 
out some of the clouds, so I darkened the highlights to make it look more 

natural, while also lightening shadows a bit to add more brightness. Then 
I upped the saturation to make the bright colors in the photo more 
vibrant. Finally, I bumped up temperature, tint, saturation, and 
sharpness just a bit to round things out.
  The end result is a brighter, clearer photo. Now there’s a celebration!
  One last note about color. Preview supports color profiles, which define 
how different displays or printers can output color. In View > Soft Proof 
with Profile, you can choose a color profile with which to preview the 
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image, and if you want to assign a particular profile, choose Tools > Assign Profile and pick a profile from the pop-up menu in the dialog that 
appears. These features could be useful for graphics professionals who care deeply about color reproduction, although we suspect they’re using 
different tools.

Rotate Photos and Pages -- Every now and then, you end up with an image which isn’t rotated the way you want. Happily, Preview makes it 
easy to rotate images: choose either Tools > Rotate Left (Command-L) or Tools > Rotate Right (Command-R).

Less commonly useful than the Rotate commands are the next two in the Tools menu: Flip Horizontal and Flip Vertical. They rotate the image 
too, but around a horizontal or vertical center line. For example, Flip Horizontal can be helpful if you need a person’s headshot to face a different 
direction. Flip Vertical is useful when you need to flip a photo upside-down.

Preview can also rotate PDF pages, which is only very occasionally necessary. When 
you rotate a PDF page, Preview rotates just the currently selected page, which probably 
isn’t what you want. To instead rotate all pages, display thumbnails in the sidebar by 
choosing View > Thumbnails, select a page in the sidebar, choose Edit > Select All 
(Command-A) to select all pages, and then use the rotation commands. You can of 
course rotate just a subset of pages, if you want.

Crop Multiple Pages in PDFs -- In “The Power of Preview: Cropping and 
Resizing Images,” we said, “Preview crops only a single page at a time”. It turns out 
that’s not entirely true.

To crop multiple PDF pages, reveal the sidebar thumbnails as explained above and 
then use the Rectangular Selection tool on the page to select the area to which you want 
to crop (in the screenshot below, we’re eliminating the white page margins). Once 

you’ve made your selection, click the current page in the 
sidebar and choose Edit > Select All (Command-A) to select 
all the pages. Finally, choose Tools > Crop (Command-K) to 
crop every page in the document to the selected dimensions.
  Unfortunately, this still isn’t all that useful, because Preview 
only hides content instead of deleting it, and there’s no 
guarantee that other PDF viewers will honor the crop. It’s 
probably most useful if you’re trying, for instance, to make a 
bunch of postcards scanned as full pages into something 
more viewable.
  Edit and Rearrange PDFs -- As you’re probably coming to 

realize, Preview gives you complete control over the individual pages in a PDF from the thumbnail sidebar view. Here’s what you can do:
• Rearrange pages: Click and drag a thumbnail in a sidebar and move the page to where you want it in the document.
• Delete pages: Select one or more thumbnails (by Shift-clicking for a contiguous selection or Command-clicking for a discontiguous selection) in 

the sidebar and press Delete.
• Combine PDFs: You can drag thumbnails from one document’s sidebar into the sidebar of another to copy pages between documents. Likewise, 

you can select all the thumbnails in a document’s sidebar and drag them into another document to combine the two. This is particularly handy for 
combining scanned single-page PDFs into a single file.
At this point, it might seem as though we’ve covered everything Preview can do, but we have more in the wings! Stay tuned to TidBITS to learn 

more about the power of Preview.

ExtraBITS
Apple’s Wireless AirPods Were Worth the Wait
AirPods, Apple’s cordless versions of its iconic EarPods, are finally here. Julio Ojeda-Zapata spent time with the Bluetooth earbuds and found them 
to be worth the wait. Their audio quality is not spectacular, but voice calling works superbly, and wireless pairing with Macs and iOS devices is 
painless.

The Wirecutter’s Guide to USB-C Adapters -- If you’ve purchased a new USB-C-only MacBook or Thunderbolt 3/USB-C-only MacBook Pro, 
you probably need some adapters to connect your legacy USB, HDMI, and DisplayPort peripherals. The Wirecutter has vetted a few adapters, 
cables, and hubs that will get you started.
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Mangobeat Amplifies iPhone Volume Naturally and Sustainably
by Josh Centers

Here’s a common problem: you’re doing stuff around the house and want to listen to music from your iPhone. There are numerous ways to do 
that, but many of the obvious ones have downsides. You could:

Just listen to the iPhone’s speakers. That might be OK on an iPhone 7, which has stereo sound, but older iPhones don’t have as good volume or 
sound quality.

Connect to wireless Bluetooth speakers, but good ones are expensive, and even those don’t sound great, plus you’ll have another battery to charge.
Use headphones, but wired headphones snag easily, and wireless ones tend to be expensive and have battery issues.
Plug into wired speakers, which can be a good solution but requires more setup. And, of course, new iPhones will need a Lightning-to-headphone 

adapter.
Stream over AirPlay to an Apple TV or to an AirPort Express base station connected to a stereo. That works but isn’t cheap or quick to set up, can 

suffer from audio dropouts, and may be on the way out if Apple stops making AirPort base stations.
Stream to a Chromecast Audio device, but it has to be plugged into wired speakers, and Chromecast doesn’t work with Apple Music.
Stream to a Sonos system, which is reportedly excellent, but by far the most expensive of these solutions.
Happily, there’s a simpler, cheaper solution for casual listening, one that requires no electricity and looks good in your home or office. Enter the 

Mangobeat, the brainchild of Germain Ekamby in Alpharetta, Georgia.
The Mangobeat is an all-natural, wooden amplifier for your iPhone. It’s carved from Thai mango wood grown in sustainably managed forests, 

thus the name.
Simply set your phone down in its leather slot and the Mangobeat’s horn-like shape 

does the rest. Don’t worry about the Mangobeat rolling off your counter, because it has 
flat spots milled on the bottom to prevent that. It’s that simple, and it works great. The 
slot holds iPhones of any size, even my beefy iPhone 7 Plus in Apple’s leather case.

I showed off the Mangobeat on a recent MacJury holiday gift guide episode.
Mangobeat won’t compete with a high-quality powered speaker, but the 

improvement in volume and clarity over the phone’s unassisted speaker is clear. Better 
yet, it’s a durable conversation piece that’s always available. You never have to worry 
about whether the batteries are charged, if a cable is handy, or if your network will flake 
out. I’d say that it’s plug-and-play, but you don’t have to plug anything into anything 
else.

I purchased my Mangobeat directly from Germain Ekamby at the Gatlinburg 
Craftsmen’s Fair a few months ago, and it has been a constant companion in our 
kitchen ever since (you can order yours through Etsy). It’s extremely durable and has 
withstood all the abuse our three-year-old has thrown at it, without even a scratch.

The Mangobeat comes in a variety of colors and designs, and costs just $35.99. Whether you’re looking for a way to improve ad hoc iPhone 
listening or are searching for an affordable and unusual gift that won’t suffer from any compatibility issues, the Mangobeat is worth a look.

iBooks StoryTime Brings Read-Aloud Books to Apple TV
by Michael E. Cohen 

Last month, with virtually no fanfare, Apple released a new app for the Apple TV that brings ebooks to your TV screen. However, don’t expect to 
read David Foster Wallace’s “Infinite Jest,” Ron Chernow’s “Alexander Hamilton,” or most of the other books in your iBooks library on your 
52-inch HDTV. Dubbed iBooks StoryTime, the app is designed for one particular type of ebook: a Read-Aloud book.

A technology used mostly for children’s books, Read-Aloud is one of the names used to describe an ebook that employs “media overlays” as 
outlined in the EPUB 3 specification. (If you are curious, Alberto Pettarin’s detailed blog post on the format can provide all the geeky details you 
desire.)

Such ebooks include not only text and pictures but also a recorded audio soundtrack that’s synchronized to the words on the page, turning the 
book’s pages as it goes. Most Read-Aloud books highlight the text being read, either word-by-word or line-by-line.

Tidbits
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Apple sells a variety of Read-Aloud books in the iBooks Store and targets just about all of them at young readers. Note that if you already have 

purchased such books from Apple, they automatically appear in the iBooks StoryTime collection in the app — Apple has been selling such titles for 
a while now. If you don’t have any yet, don’t worry, Apple will offer you a free Dora the Explorer book when you first open the app.

As an app designed for young readers, 
iBooks StoryTime has an exceedingly simple 
interface. You click to open a book from 
your iBooks StoryTime library and click to 
have the app start reading. Depending on 
the app’s settings, the app reads the book 
aloud and you just sit back and let it play. A 
press on the Siri Remote’s Play/Pause button 
starts or stops playback; a swipe or tap on the 
Siri Remote’s touchpad turns pages back or 
forward. For a quieter experience, the app’s 
settings menu (to see it, swipe down on the 
touchpad while reading a book) lets you 
disable the Read-Aloud feature.

Such a minimal interface might still be 
too much for some young readers, and 
many parents might be reluctant to put a 
fragile $79 Siri Remote in the hands of 
someone who could decide to chew on it, throw it across the room, or drop it in the aquarium so the neon tetras can enjoy the book too. Apple 
understands such concerns and assumes that enjoying a Read-Aloud book will be a shared experience between child and parent: the marketing line 
for iBooks StoryTime in the Apple TV App Store says “Experience your kids’ favorite Read-Aloud books together on a large screen.”

Regardless, parental concerns remain. Those who are already concerned about screen time will likely want to avoid increasing that total by adding 
Read-Aloud books to it. Not many parents have the time or patience to sit with their beloved child for the eleventh trip of the day through “Green 
Eggs and Ham” — not even with a fox, not even in a box. But is letting iBooks StoryTime take over a parental responsibility a good idea? Is it then 
just another digital babysitter?

When he learned about iBooks StoryTime, TidBITS publisher Adam Engst expressed some degree of horror about the concept, having spent 
years reading books to his son (who is now a high school senior applying to college). Adam pointed out that merely having words be visible and read 
out loud is only the most mechanical aspect of reading to one’s children. Other advantages of doing the reading yourself include the physical 
closeness of having a kid on your lap, turning the pages together, discussing what’s going on in the book, and varying things like tone, volume, and 
reading speed. Plus, Adam said he and Tonya read hundreds of different books to Tristan, and although they still have shelves of such books, many 
more were borrowed from the public library rather than purchased.

It seems that the release of iBooks StoryTime is, first and foremost, yet another way for Apple to sell more media online, this time to young 
children… and just in time for the holidays, too! Nonetheless, some parents may welcome anything that can help their child learn to read, and as a 
digital babysitter, iBooks StoryTime may be a better option than many videos or game-like apps on even-more-breakable iPads or iPhones.

iBooks StoryTime could become a hit, but it’s far more likely that it will be just another ebook-related initiative that captures Apple’s attention for 
a few months before being relegated to a shelf in the back.

No Film School’s Review of the 2016 MacBook Pro -- Filmmakers are among the most demanding professional Mac users, so their perspective is 
valuable when evaluating Apple’s professional-grade hardware. Filmmaker Charles Haine reviewed the new MacBook Pro with Touch Bar for the 
No Film School Web site and found it lacking. Compared with a similar 2013 model, he feels that the new 15-inch MacBook Pro offers no 
significant advantages. He found the Touch Bar clumsy, the keyboard too loud, and the trackpad awkward. Most damning, he found that the 
much-touted display is not color accurate. While overall performance wasn’t notably different from the previous MacBook Pro model, the new 
MacBook Pro does offer a significant speed boost to GPU-intensive activities such as rendering RED files in Adobe Premiere and using the DaVinci 
Resolve non-linear video editor. Note that No Film School chose not to test with Apple’s Final Cut Pro X, saying, “While the 10.3 release is a major 
upgrade, and FCPX seems to be gaining ground with the pro market that it lost, it’s still just not that common a professional tool anymore.”

Reuse governed by Creative Commons license. TidBITS has offered years of thoughtful commentary on Apple and Internet 
topics. For free email subscriptions and access to the entire TidBITS archive, visit www.tidbits.com.

https://itunes.apple.com/us/app/ibooks-storytime/id1116818988?mt=8&at=10l5PW
https://itunes.apple.com/us/app/ibooks-storytime/id1116818988?mt=8&at=10l5PW
https://itunes.apple.com/us/book/green-eggs-ham-read-listen/id699325471?mt=11&at=10l5PW
https://itunes.apple.com/us/book/green-eggs-ham-read-listen/id699325471?mt=11&at=10l5PW
https://itunes.apple.com/us/book/green-eggs-ham-read-listen/id699325471?mt=11&at=10l5PW
https://itunes.apple.com/us/book/green-eggs-ham-read-listen/id699325471?mt=11&at=10l5PW
http://nofilmschool.com/2016/12/new-mac-pro-filmmakers-review
http://nofilmschool.com/2016/12/new-mac-pro-filmmakers-review


18
HOW TO FIND US
General meeting:
SMMUG General Meetings are held on the SECOND Monday of 
each month at Fire Station 14 located at 1875 Dublin Blvd (at the 
intersection of North Academy and Dublin). 

Directions:
From Academy, go east on Dublin and then turn right on 
the very first street. There is parking on the west and south 
sides of the Fire Station (with additional parking located to 
the north and further west of the Fire Station). The entrance 
is on the west side of the building.

Smoking is not permitted on the premises. 

Sig meeting:
The SIG Meetings are held on the SECOND Saturday of each month at Fire Station #18’s meeting room - located at: 6830 Hadler View 
[the fire station is behind Walgreens]. 

Directions:
#1) Take I-25 to Garden of the Gods Rd (head west), turn right on Centennial, left on Flying W Ranch Rd., right on Hadler View.
#2) (This route is bumpier and probably not the best for winter travel) Take I-25 to E. Woodman/W. Rockrimmon Blvd., turn right on Vindicator 
(at the Safeway intersection), and then right on Hadler View.
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Membership Application Form
Membership entitles you to access to our online forums, participation in prize drawings, and access to the 
bargains in the members area of the SMMUG website at www. smmug.org. SMMUG renewal membership dues 
($30) apply to the calendar year and are paid each December for the following year. Use the following table for 
NEW MEMBERSHIP ONLY:

 JAN 1 to MAR 31 - $30.00  APR 1 to JUN 30 - $20.00
 JUL 1 to SEPT 30 - $15.00  OCT 1 to DEC 31 - $10.00

Please Print Clearly!     Today’s Date 

Name
 Street Address

 City/State/ZIP
 Home Telephone

 E-mail Address
Have you previously been a member of SMMUG?
How did you learn about SMMUG?

Make your check payable to:  SMMUG  
Then mail or give this form and your check to:

SMMUG, Inc. 
Skip Mundy, Treasurer   
PO Box 62741 
Colorado Springs, CO   80962 

Please make an online account for me.
User Name _______________

Don’t make an online account for me. 
I do not want one or I already have 

Business Telephone 

About Us

The Silicon Mountain Macintosh User Group, Inc. (a nonprofit educational corporation) was formed in Colorado Springs, 
Colorado in 1985, and is one of the oldest Macintosh User Groups in the United States. SMMUG, Inc. is dedicated to helping 
members enjoy and learn about their Macintosh computer, iPhone and iPad devices.

Club membership is open to everyone and you are cordially invited to visit our free monthly General Meeting on the second 
Monday of each month, at 7:00 PM. For those new to the Macintosh, we have a Question & Answer session at 6:00 PM, where 
our collective expertise can help answer your questions. 

All members receive a monthly newsletter, published on our web site, see great reviews of software and hardware, or can 
participate in the monthly door prize drawing. Each member gets one vote during annual Officer Elections. No corporate 
memberships are granted.

Our officers are volunteers and receive no pay. All funds raised are used for the cost of operating the club and its meetings.

http://www.smmug.org
http://www.smmug.org

