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Why Your Bits Might Be Flipped (and What to Do about It)
by  Joe Kissell

While working on my latest book, “Are Your Bits Flipped?,” I spent lots of time thinking about the 
widespread phenomenon of technology misconceptions. Hardware and software have seen incredible 
advances in recent years, and we’ve all become more accustomed to products that would have seemed 
magical just decades ago. At the same time, basic misunderstandings about technology are rampant, with 
results that range from comical to tragic. I’d like to offer a few reflections on why that may be and what to 
do about it.

At a dinner party with some casual acquaintances, a guy asked me what I do for a living. I replied that I 
write books about technology. I mentioned a few of the topics and suggested that he might find them 
useful.

“I hope your books aren’t the kind that try to explain how things work,” he said, wrinkling his nose. “I 
don’t have time for that, and I’m not interested. Just tell me what to click — that’s all I care about.”

I took a deep breath and paused to think about how to reply diplomatically. I said that my books 
usually do have lots of explicit, step-by-step instructions but that they also provide background 
explanations so that people who want to know what’s going on behind the scenes can learn more. That 
clearly wasn’t good enough for him, and he became defensive when I gently suggested that a little bit of 
behind-the-scenes information could never hurt.

I quickly changed the subject. But I felt sad, because this fellow’s attitude made him prone to mistakes 
and ensured that he’d forever be relying on friends, technicians, and authors like me to figure things out 
for him and solve his problems.

Nobody is going to force you to understand the inner workings of your Mac or iPhone, an app or 
cloud service, or any other technology you might encounter. But however much you may try to distance 
yourself from the mysterious contents of the black box, your brain will automatically and involuntarily 
create a mental model that you’ll rely on to predict future behavior and make decisions. The further that 
model is from reality, the greater the chance you’ll experience confusion and frustration.

For example, suppose you use Gmail, and you notice that the Web sites you visit often have ads for 
exactly the products you’ve been discussing with a family member by email. Maybe that strikes you as 
mysterious or even suspicious, and you unconsciously form the opinion that someone at Google must be 
reading your email and actively passing along your interests to advertisers. That is, shall we say, a highly 
inaccurate description of what actually occurs. But if you’ve never looked into the details behind the 
technology, you might become excessively paranoid (or, at the other extreme, excessively trusting), and 
that can affect the way you use email, browse the Web, respond to advertising, and choose which 
products to buy.

More often than not, the initial flawed assumption is pretty tiny. Metaphorically speaking, it’s nothing 
more than a “flipped bit” — a one that should be a zero or vice-versa — but it can lead the brain down 
the garden path to an elaborate misconception. For as long as I’ve been working in technology (over two 
decades), my mission has been to help people notice and eliminate these errors and thereby become 
smarter about how they use their tools.

And this is what I have to say to anyone whose brain has led them astray: It’s not your fault (Fair 
warning: that video clip has some profanity).
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SIG NEWS

The Saturday SMMUG Special Interest Group 
(SIG) will meet from 10:00 AM to 12:00 Noon, 
Saturday, May 14th, 2016, in the Fire Station 18’s 
meeting room at: 6830 Hadler View (a map is 
located at the end of this NL). The meeting will be 
divided in to two parts.

The First part starting at 10:00 will focus on iOS, 
helping everyone become both comfortable and 
proficient with their iPhone, iPad, and iPod 
mobile devices. Starting at 11:00 we will focus on 
the The Finder (Dictation, Finder Preferences, 
and Screen Capture).

All are invited, but new users are especially 
encouraged to attend this free meeting. Bring your 
tips and tricks, questions and suggestions. 

For more information about Special Interest 
Groups (SIGs), go to the SMMUG website.

Scan this QR code to be taken to our 
SMMUG web site

ADVERTISING
You can advertise your business or service 
through the Silicon Summit.
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Half page   $25 
Full page   $50 
Insert                  $15
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Sponsor ing Membersh ips a re a l so 
available to merchants who want to see 
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the front page. Sponsoring Memberships 
are $100 for one year.

MEETING DATES
 

Our regular monthly meetings are on the FIRST 
Tuesday of every month. Upcoming meeting 
dates are as follows:

May 9, 2016
June 13, 2016
July 11, 2016

August 8, 2016
September 12, 2016
October 10, 2016

November 7, 2016*
December 12, 2016

*Meeting changed to the first week of Nov.
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Announcements

May General Meeting Presentation
Bob (Dr. Mac) LeVitus will be presenting at our May 9th General Meeting. Bob LeVitus, often referred 
to as "Dr. Mac," has been writing about Apple technology for over twenty-five years. He’s written or 
co-written more than 75 popular computer books, with millions of copies sold worldwide in half a 
dozen languages. His most recent titles include: iPad For Dummies, iPhone For Dummies, and OS X 
El Capitan For Dummies, all from Wiley Publishing. 

Door Prizes For The May Meeting:
OS X El Capitan For Dummies
iPhone For Dummies
iPad For Dummies
1 copy of FotoMagico (software)
3 copies of Elmedia Player Pro (software)

Club News
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You know the old story about the guy whose computer had a broken “cup holder,” but it was actually the CD-ROM tray. Or people who see the 

message “Press any key” but get stuck and call tech support because they can’t find the Any key. There are countless tales like these, and when we 
hear them, we all laugh and roll our eyes, baffled that anyone could be that stupid.

But stupidity isn’t the right diagnosis. Rather, the people who create products have a set of assumptions, but the people who buy and use those 
products don’t necessarily share the same assumptions; they have different mental models. If stupidity is indeed at work, one could just as easily say it 
was stupid of designers and engineers not to put themselves in the position of their customers and imagine what things would look like from their 
perspective.

Some of us may have more experience than others, or mental models that are more likely to match those of product designers, but anyone can 
experience a misconception about technology. If you have a bit flipped, it’s not your fault. But if you have the opportunity to correct a flipped bit, 
you should take it!

In my opinion, the people who develop technology and the people who use it should be willing to meet each other halfway. You shouldn’t have 
to be a technology expert to use a computer or smartphone, but on the other hand, following a policy of willful ignorance does no one any good. By 
all means, complain about foolish design choices, but also, read the manual. Urge developers to make their products “just work,” but also, take 
responsibility for understanding how they’re intended to be used.

There’s no shame in not knowing something, or in being honestly mistaken. But being willing to learn more — to eliminate incorrect 
assumptions and improve your mental models — is a virtue.

Whenever I write a TidBITS article or a Take Control book, I start with the assumption that I understand the subject matter pretty well and end 
with the assumption that I’ve explained it clearly. Both assumptions are often wrong! Like everyone, I sometimes get my bits flipped. Tech reviewers 
and commenters point out factual errors that slipped past me, while editors and readers tell me when my explanations baffled them, despite my best 
efforts. Although I may grumble or gripe, I do my best to accept these corrections with equanimity. They’re learning experiences. They mean I’ve 
just gotten a tiny bit smarter, and when I next revise the article or book, it’ll be that much better.

Whether as technologists or as consumers, we can all benefit from examining our assumptions from time to time. The more willing we are to 
acknowledge our flipped bits and improve our understanding, the better our relationship with technology (and with other people) will be.

In that spirit, I invite you to take a look at “Are Your Bits Flipped?.” Let me be candid: if you’re a dyed-in-the-wool “just tell me what to click” 
person, this book is not for you. It’s not a how-to book, like most Take Control titles. Instead, it’s a series of essays about common tech 
misconceptions, inspired by my FlippedBITS series of TidBITS articles. For each myth or misunderstanding, it explains what’s really going on in a 
friendly, down-to-earth way. Not only will it help to set your brain on the straight and narrow, it will also help you understand what may have led 
some of those bits to flip in the first place and learn what you can do to avoid future misunderstandings. I hope you find it both entertaining and 
educational — and I’ll eagerly await your corrections.

iPad Pro Charges Faster with MacBook Adapter and New Cable
by Julio Ojeda-Zapata

As one who makes heavy use of the 12.9-inch iPad Pro, and laments how slowly it charges using its 12-watt power adapter, I perked up when 
Apple unveiled its USB-C to Lightning cables.

Like others who rely on the larger iPad Pro, I made a mental leap to the 29-watt USB-C Power Adapter that comes with the 12-inch MacBook. 
Using the MacBook charger and one of the new cables with the big iPad Pro would mean shorter charging times, right?

That is, indeed, the case. In my tests, charging times are reduced by nearly half, from about 4.5 hours to about 2.5 hours, with the iPad Pro in a 
sleep state and in airplane mode.

This is possible because of a fast-charging capability that kicks in on gear that supports it, as Apple notes on its product pages for the 1-meter and 
2-meter USB-C to Lightning cables:

This USB-C cable connects your iPhone, iPad, or iPod with Lightning connector to your computer’s USB-C port for syncing and charging. You 
can also use the cable with an Apple 29W USB-C Power Adapter to take advantage of the fast charging feature on the 12.9-inch iPad Pro.

My charging tests with the iPad Pro screen cranked up to full brightness and placed in airplane mode were also illuminating. With the MacBook’s 
adapter and the 1-meter USB-C to Lightning Cable, I achieved a 95 percent charge in about 4 hours (though charging at that point slowed to nearly 
a standstill). With the iPad Pro’s standard 12-watt adapter, 24 hours of continuous charging got the battery to no more than about 25 percent.

Some might wonder why this is a big deal. For those charging a sleeping iPad overnight, after all, there is no practical difference between the two 
methods. The device will be fully charged in the morning regardless of whether 2.5 hours or 4.5 hours are needed to pull this off.

Besides, the gear for fast charging is not cheap. The 29-watt USB-C Power Adapter costs $49, with the 1-meter USB-C to Lightning Cable 
running $25 and the 2-meter cable going for $35. This means paying between $74 and $84 for all the pieces.

But for some hardcore iPad Pro users, it might be worth it. Some use their iPads as primary productivity devices, and need all the power they can 
get at all hours. Such people often like to plug in the tablets at their desks to charge while working on the devices, and even here the iPad Pro’s 
default charging gear is problematic.

Depending on what you’re doing on the iPad Pro, you could actually see the battery level go down when using it while it’s plugged in. I’ve seen 

http://mistupid.com/people/page032.htm
http://mistupid.com/people/page032.htm
http://tid.bl.it/flippedbits-tidbits
http://tid.bl.it/flippedbits-tidbits
http://tidbits.com/series/1285
http://tidbits.com/series/1285
http://www.apple.com/shop/product/MJ262LL/A/apple-29w-usb-c-power-adapter
http://www.apple.com/shop/product/MJ262LL/A/apple-29w-usb-c-power-adapter
http://www.apple.com/shop/product/MK0X2AM/A/usb-c-to-lightning-cable-1-m
http://www.apple.com/shop/product/MK0X2AM/A/usb-c-to-lightning-cable-1-m
http://www.apple.com/shop/product/MKQ42AM/A/usb-c-to-lightning-cable-2-m
http://www.apple.com/shop/product/MKQ42AM/A/usb-c-to-lightning-cable-2-m
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this happen and have worried about the implications for when I have to remove it from power and start relying on the battery.

This is when I grasped the magnitude of Apple’s error in bundling a 12-watt charger with the iPad Pro. With the 29-watt charger, it’s possible to 
work on the tablet while its battery level rises steadily – more slowly than if the device were idle, to be sure, but a better situation than next-to-useless 
“trickle” charging.

This is why, for users of the 12.9-inch iPad, buying a 29-watt charger and USB-C to Lightning cable may be money well spent.
Out of curiosity, I did similar charge tests with the newer 9.7-inch iPad Pro. The results were far less dramatic. Though the 29-watt power adapter 

charged the smaller tablet a bit more quickly than the 12-watt variant, both did so in just over 3 hours.
There’s a reason for this: the smaller iPad Pro does not support fast charging like its bigger brother.
My testing procedures were far from scientific, so I was happy to see others achieving similar results with more rigorous methods.
MacStories’ Federico Viticci, for instance, saw how much faster the 29-watt brick charges the 12.9-inch iPad Pro, and wondered if there was a 

way to “benchmark the 29W and 12W adapters to obtain averages for different charging conditions in a series of 10-minute samples?”
He goes on:
I asked Marco Arment if I could use his battery level monitoring tool that he built to observe the performance of Overcast for version 2.5 of the 

app. Marco was kind enough to send me a build of an app which, by using IOKit (with private APIs not meant for App Store distribution), reports 
changes in battery level over time for both gain and loss of energy.

Viticci ultimately found that “fast charging with the new 29W adapter trumps regular charging with the 12W model in every test.”
He elaborates:
The performance gap between the 29W and 12W power adapters is simply too big to ignore: every iPad Pro user would want to spend less time 

charging their device and end up with more battery, more quickly. The 12W power adapter essentially brings glorified iPhone charging to the iPad 
Pro — a subpar experience that, at this point, is barely acceptable. If you use a 12.9-inch iPad Pro as your primary computer every day, I strongly 
recommend getting the 29W USB-C power adapter and USB-C to Lightning cable. It’s money well spent.

This all raises the obvious question of why Apple didn’t bundle a better charger with the large iPad Pro in the first place. It could have been a 
Lightning adapter instead of a USB-C one, but with the same charging capabilities. The 12W adapter is inadequate for the job, which is 
unacceptable with an $800 tablet.

I suspect Apple has already seen the error of its ways, and likely will make an adjustment for the next 12.9-inch iPad Pro update. In the meantime, 
I have migrated permanently over to the 29W MacBook adapter with the USB-C to Lightning Cable – it’s the only way to go for power users like 
me.

ExtraBITS
Apple Pulls Third-Party Reddit Clients over NSFW Controls -- Apple recently pulled most third-party apps for the popular social-news site 
Reddit from the App Store, drawing the ire of many of the site’s users, especially since the just-launched official Reddit app was spared. Apple 
apparently suddenly decided that it didn’t like that many of these apps — some of which had been in the App Store for over a year — contained a 
switch that let users choose whether or not to display content tagged NSFW (Not Safe for Work). However, Apple has now readmitted many of 
those apps in which the developer has removed that switch — users must now control access to NSFW content via the Reddit Web site preferences. 
Apparently, even an NSFW switch is, in Apple’s view, Not Safe for the App Store, which seems overly paternalistic.

Apple Cutting Off iTunes Allowances -- Apple has announced that it is putting an end to the iTunes Allowances program, which enabled parents 
to fund their kids’ iTunes accounts with a fixed monthly credit. The option to create new iTunes Allowances ended on 13 April 2016, and existing 
allowances will be cancelled on 25 May 2016. Current balances will remain in the recipients’ accounts after that date. Apple now suggests Family 
Sharing as a way to manage iTunes purchases by children and iTunes Gifts as a way to send a one-time gift. The iTunes Allowances program was 
little known, so it’s unlikely that many people will be bothered by its loss. We wonder: is the service being shut down because Family Sharing 
replaces it, because people didn’t find it helpful, or because Apple didn’t expose or promote it well enough?

Inside “Emojigeddon” at the Unicode Consortium -- If you’ve noticed the ever-growing collection of emoji characters available on your Apple 
devices, the people to thank are the members of the venerable Unicode Consortium, a non-profit group that has been working to standardize the 
character sets for all the world’s languages and writing systems since 1991. The recent work on emojis is not without cost, however: a number of 
Unicode Consortium members think that the emoji characters are distracting the group from more important work. The chronicles of 
“Emojigeddon” make for fascinating reading, even if you don’t know a PUNCTUS FLEXUS MARK from a CAT FACE WITH TEARS OF 
JOY.

iPad Pro Charges Faster with MacBook Adapter and New Cable — Apple goofed in bundling an anemic 12-watt power adapter with the 
12.9-inch iPad Pro, which needs a brawnier charger. It has one in the MacBook’s 29-watt USB-C power adapter, which can be paired with a new 
USB-C to Lightning Cable to charge the big iPad more rapidly.

https://www.macstories.net/ios/testing-apples-29w-usb-c-power-adapter-and-ipad-pro-fast-charging/
https://www.macstories.net/ios/testing-apples-29w-usb-c-power-adapter-and-ipad-pro-fast-charging/
https://www.macstories.net/news/apple-pulls-third-party-reddit-clients-for-nsfw-content/
https://www.macstories.net/news/apple-pulls-third-party-reddit-clients-for-nsfw-content/
https://support.apple.com/en-us/HT201676
https://support.apple.com/en-us/HT201676
https://www.buzzfeed.com/charliewarzel/inside-emojigeddon-the-fight-over-the-future-of-the-unicode?utm_term=.vnlZ0BM4qV#.ekDzAv3RYE
https://www.buzzfeed.com/charliewarzel/inside-emojigeddon-the-fight-over-the-future-of-the-unicode?utm_term=.vnlZ0BM4qV#.ekDzAv3RYE
http://tidbits.com/article/16456
http://tidbits.com/article/16456
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DOOR PRIZE WINNERS

For The April 2016 Meeting
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Can’t wait for the next newsletter to see what the guys and gals at Joy of Tech are up to? Then simply go on over to their 
website and see past and current cartoons and other things

http://www.joyoftech.com/joyoftech/
http://www.joyoftech.com/joyoftech/
http://www.joyoftech.com/joyoftech/
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Comcast Raises Monthly Data Cap to a Less Insulting 1 TB
by Glenn Fleishman 

As a persistent, long-term critic of Internet service provider usage thresholds that are set too low and overage fees that are set too high, I was 
surprised to find myself thinking, “Eh, that’s okay,” upon reading Comcast’s announcement of a new 1 TB limit for monthly data use in the parts 
of the country in which the cable company has caps in place.

The new limit isn’t generous, but it’s sufficient for most people right now, and will probably remain so for at least a few years. More importantly, it 
shows that even a company that’s effectively a monopoly in most areas it serves still has to respond to consumer, regulatory, and political pressure.

This announcement came out of nowhere — no news outlet seemed to have advance word or leaks — and it may be in response to the terms the 
Federal Communications Commission and Department of Justice set in allowing Charter Communications, another large cable provider, to acquire 
Time Warner Cable. That merger agreement requires no caps and no usage-based pricing for the first seven years of the deal. It also bars 
interconnection shenanigans that would throttle competing video providers from providing high-quality streaming services.

Comcast is clearly signaling an intent to roll out data usage caps and overage fees across its entire territory, which should make me irate. But I find 
myself thinking that this crack in Comcast’s long insistence that it couldn’t allow more usage without suffering from network congestion is a positive 
sign, and 1 TB is far more reasonable than the data caps the company has implemented in the past.

What a Capper -- Comcast has been imposing and testing data caps for several years. At one point, it was a “soft cap” that, if you crossed more 
than once or twice, typically led to having your service canceled for a year. There was no appeal, and regulators had no authority. Even in markets in 
which there’s tight franchise-board control over cable television, ISPs can only be regulated by the FCC, which lacked and still lacks oversight over 
this sort of customer issue (see “Net Neutrality Controversy Overshadows U.S. Broadband Woes,” 19 February 2015).

In 2008, Comcast rolled out a hard cap of 250 GB per month, even if you paid for its highest-tier 105 Mbps service. I hit this while testing 
online backup services in 2009. Absurdly, Comcast didn’t provide a tool to show its view of your usage until 2010, provoking questions of 
accuracy and arbitrariness. In the face of political pressure and intense discussions about net neutrality in 2012, Comcast dropped caps for a time but 
then started testing overage charges in some parts of the country.

Comcast deployed these tests mostly where it’s the only choice or the only reasonably fast and affordable option. Before 28 April 2016, the limit 
was 300 GB of combined upstream and downstream usage per month, and a fee of $10 for each 50 GB increment above that. In some areas, you 
had the option of paying an additional $30 or $35 per month (roughly the cost of basic cable) for unlimited bandwidth.

AT&T has a similar plan in effect, with a variable threshold from 150 GB to 1 TB per month, depending on service levels, the same $10 per 50 
GB overage fee, and a recently introduced $30 per month unlimited usage add-on.

TidBITS Managing Editor Josh Centers lives in one of Comcast’s overage-charge regions — they’re mostly in the South (see “Comcast 
Expanding Data Caps: How You Can Respond,” 10 November 2015). He shifted to Comcast’s business service, which costs more for slower 
speeds, but has no cap or overage charges — I also used Comcast Business for a few years for the same reason. You have to sign a contract for at least 
a year, and last time I checked, there was a 75 percent cancellation fee — highly offensive, but again, it doesn’t violate the regulatory rules.

I recently switched to gigabit broadband via CenturyLink, a regional telco that has struggled to stay afloat with landlines and DSL, and is now 
rolling out fiber as fast it can for a chance at survival. Most fiber-backed service plans — including mine — have no bandwidth limits, though they 
often have provisos about not running servers or, for consumer tiers, not running a business from those lines. Such terms are typically unenforceable 
unless you start consuming vast amounts of bandwidth.

I paid about $300 for installation of the service and a “phone line” (provisioned from the same fiber-optic cable coming into my house), with a 
$100 rebate, which took some prodding to get sent out. Monthly service without any long-term commitment costs $155, including the phone line 
and unlimited calling. Without the phone line, CenturyLink would have charged me about $185 per month because part of their motivation in 
pushing fiber is to reduce the cost of maintaining their aging, outdated, and expensive copper wire base.

About a year ago, Comcast responded to the steady increase of fiber-optic broadband service, most notably Google Fiber, by promising it would 
offer 2 Gbps service to customers inside a third of a mile of its extensive fiber network within a year, and 1 Gbps service to nearly everybody by the 
end of 2017 through an update to its underlying data-encoding standards. (The company is moving to DOCSIS 3.1.)

Comcast’s promises seemed overly ambitious, but the rollouts have proceeded, another good sign that there’s something like competition going 
on. The 2 Gbps service reaches 18 million customers (about a third of the 55 million homes and businesses to which it can offer service). It costs 
$1000 for the installation, the bill is $300 per month, and the service requires a minimum contract of two years. (It likely costs Comcast a few 
grand to install the line, so a two-year contract is not outlandish.)

Comcast’s 1 Gbps service just launched in Atlanta in March, and has a $500 installation fee and a promotional $70 per-month rate that lasts for 

The Internet

http://corporate.comcast.com/comcast-voices/a-terabyte-internet-experience
http://corporate.comcast.com/comcast-voices/a-terabyte-internet-experience
https://www.techdirt.com/articles/20160425/13212234271/fcc-to-ban-charter-communications-imposing-usage-caps-if-it-wants-merger-approval.shtml
https://www.techdirt.com/articles/20160425/13212234271/fcc-to-ban-charter-communications-imposing-usage-caps-if-it-wants-merger-approval.shtml
http://tidbits.com/article/15426
http://tidbits.com/article/15426
http://www.macworld.com/article/1142874/comcast_cap.html
http://www.macworld.com/article/1142874/comcast_cap.html
http://www.macworld.com/article/1142874/comcast_cap.html
http://www.macworld.com/article/1142874/comcast_cap.html
http://tidbits.com/article/16074
http://tidbits.com/article/16074
http://tidbits.com/article/16074
http://tidbits.com/article/16074
http://www.macworld.com/article/3005261/internet/life-in-the-fast-lane-what-gigabit-internet-makes-better.html
http://www.macworld.com/article/3005261/internet/life-in-the-fast-lane-what-gigabit-internet-makes-better.html
http://arstechnica.com/information-technology/2016/01/multi-gigabit-cable-modems-ready-to-help-you-blow-past-your-data-cap/
http://arstechnica.com/information-technology/2016/01/multi-gigabit-cable-modems-ready-to-help-you-blow-past-your-data-cap/
http://corporate.comcast.com/news-information/news-feed/comcast-to-introduce-worlds-first-docsis-3-1-powered-gigabit-internet-service-in-atlanta-chicago-detroit-miami-and-nashville#news
http://corporate.comcast.com/news-information/news-feed/comcast-to-introduce-worlds-first-docsis-3-1-powered-gigabit-internet-service-in-atlanta-chicago-detroit-miami-and-nashville#news
http://www.marketwatch.com/story/10-q-comcast-corp-2015-10-27
http://www.marketwatch.com/story/10-q-comcast-corp-2015-10-27
http://www.xfinity.com/multi-gig-offers.html
http://www.xfinity.com/multi-gig-offers.html
http://corporate.comcast.com/news-information/news-feed/comcast-begins-rollout-of-gigabit-internet-service-in-atlanta
http://corporate.comcast.com/news-information/news-feed/comcast-begins-rollout-of-gigabit-internet-service-in-atlanta
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the duration of the required three-year initial contract. Comcast says it will cost $130 per month after that.

But here’s the funny part: The fine print says its usage plan still applies in cities in which it’s charging for overages. Comcast may still not 
understand that when you offer 1 or 2 Gbps, any threshold has to be proportional to the service offered.

Keeping Competitors At Bay -- Comcast insists that data caps are about improving network quality, but in fact, they’re meant to discourage 
customers from canceling cable TV in favor of streaming services. It appears to have worked, as The Wall Street Journal (paywall) reported just a 
few days ago about how cord cutters are now hitting usage caps and switching back to cable or changing their viewing behavior when they hit the 
point at which they’d pay overage fees.

The Comcast corporate blog noted a couple of interesting facts: 99 percent of its customers consume less than a terabyte per month, and its 
average user transfers only about 60 GB. The Wall Street Journal article got an additional tidbit from Comcast, however, noting that 2 million 
subscribers exceed 300 GB a month, and commenting that Time Warner Cable’s average use is 141 GB per month and growing 40 percent a year.

Where does that usage come from? Netflix can use 500 Kbps to 5 Mbps of bandwidth for video streaming. Amazon says it needs 900 Kbps to 
3.5 Mbps. Hulu cites a need for 1.5 Mbps for standard-definition video (SD) and 3 Mbps for HD.

If you left Netflix streaming at 5 Mbps on a single device 24 hours a day for 30 days, you’d consume roughly 1.6 TB. In a home in which, say, 
three people watch 40 hours of programming a week in HD — possibly an excessive amount — that would still only be 1.2 TB.

Other users might hit the limit more easily. My colleague Jason Snell, an avid podcaster and podcast-network operator, crosses 1 TB a month due 
to the large audio files he creates and edits every week, which are in turn synced to a cloud backup service. When I seeded a Backblaze backup after 
getting gigabit service, I pushed 1.3 TB in a couple of days. I suspect between photo syncing, cloud services, and cloud backups, I regularly use a few 
hundred gigabytes a month.

But 1 TB is probably an entirely reasonable limit, even for video-intensive households. Comcast is clearly wagering that when it rolls out overage 
fees nationwide, it will avoid a popular revolt. Based on Comcast’s own numbers, it will charge overage fees to about 200,000 of its 20 million or so 
customers who are heavy users (above 1 TB) instead of the 10 percent or 2 million above 300 GB today. Paying from $10 to $50 a month extra is 
significant, but it doesn’t come off as so petty at the 1 TB limit.

The real test will be how Comcast continues to refine this argument over time and whether it increases that 1 TB limit, especially as gigabit services 
roll out — and as TVs that can show ultra-high-definition (UHD) media continue a slow but steady progression in the home, as people replace 
dead equipment or choose to upgrade.

Netflix streams UHD at up to 25 Mbps, and you could watch (exclusive of any other usage) 20 hours a week of UHD streaming media without 
crossing 1 TB. However, in households with multiple TV sets or viewers, and with more displays and content becoming available at higher 
definition, it’s going to be ever easier to cross that limit, too.

Will Caps Hold? -- Bandwidth caps, thresholds, and overage fees are not necessarily predatory, even in monopoly or duopoly environments. All 
networks have capacity limits, and if a good percentage of users in any given region were using massive amounts of bandwidth for long periods, it 
would have a detrimental effect on everyone else on the network.

But that doesn’t seem to be what ISPs are addressing with usage caps. If it were a matter of capacity, Comcast would have gradually increased the 
amount year over year. My rough calculation of what’s reasonable, based on known costs and Comcast’s reporting of customer behavior, is that 
customers should be able to transfer about 250 GB per month plus 150 GB per month for each additional 10 Mbps of service. A 25 Mbps Comcast 
customer would thus end up with a 700 GB cap, while a 150 Mbps customer would have a limit of 2.5 TB. That may still be too low, but it’s least 
proportionate to the price paid for throughput.

Even there, the trend seems to be moving away from thresholds of any kind. Cablevision competes with Verizon’s FiOS fiber service in several 
markets and has long argued against caps, which Verizon also eschews for FiOS. (That extends beyond competitive areas, but they have a significant 
overlap.) Likewise, as noted above, Charter will accept a no-cap/no-usage-fee limit for seven years to acquire Time Warner Cable.

AT&T and Comcast seem more like outliers now, even with this latest change, which makes Comcast’s continued expansion in owning media 
more interesting. It has owned NBCUniversal for years, which includes a ton of production companies and many cable channels. And 
NBCUniversal just bought the animation studio DreamWorks.

We’ve all been waiting for pay TV to both implode and explode simultaneously, where the large packages of channels offered mostly via cable and 
satellite are sold a la carte and in bundles over the Internet. This started to happen a couple of years ago, accelerated in 2015, and the trend seems 
more supercharged than ever. AT&T said in March that it would start to compete with Dish Network’s Sling TV later this year.

Maybe caps are disappearing and thresholds are loosening because cable and telephone companies have figured out how to shift their businesses to 
this new model. They’re staking out territory even as they appear to be more friendly to the competition. Whatever the reason, we’ll benefit in the 
short run.

Phoning It in on Your Mac
by Michael E. Cohen 

These days, when someone calls me on the phone when I’m at my desk, chances are I’ll take the call on my speakerphone, which happens to have 
a 27-inch Retina display and stereo speakers: in other words, my iMac. If you have a Mac running OS X 10.10 Yosemite or later, and an iPhone 

http://www.wsj.com/articles/broadband-data-caps-pressure-cord-cutters-1461257846
http://www.wsj.com/articles/broadband-data-caps-pressure-cord-cutters-1461257846
http://www.wsj.com/articles/broadband-data-caps-pressure-cord-cutters-1461257846
http://www.wsj.com/articles/broadband-data-caps-pressure-cord-cutters-1461257846
https://help.netflix.com/en/node/306
https://help.netflix.com/en/node/306
http://www.amazon.com/gp/help/customer/display.html?nodeId=201422810
http://www.amazon.com/gp/help/customer/display.html?nodeId=201422810
http://www.amazon.com/gp/help/customer/display.html?nodeId=201422810
http://www.amazon.com/gp/help/customer/display.html?nodeId=201422810
https://help.hulu.com/articles/20196801
https://help.hulu.com/articles/20196801
http://4k.com/news/according-to-the-latest-findings-from-ihs-4k-tv-penetration-will-hit-35-as-of-2019-11434/
http://4k.com/news/according-to-the-latest-findings-from-ihs-4k-tv-penetration-will-hit-35-as-of-2019-11434/
http://www.nytimes.com/2016/04/29/business/media/dreamworks-animation-comcast-deal-katzenberg.html
http://www.nytimes.com/2016/04/29/business/media/dreamworks-animation-comcast-deal-katzenberg.html
http://money.cnn.com/2016/03/01/media/att-cable-tv-internet/
http://money.cnn.com/2016/03/01/media/att-cable-tv-internet/


10
running iOS 8 or later, you can set them up to do the same as long as both devices 
are on the same Wi-Fi network.

The first thing you need to do is to make sure your iPhone and your Mac are 
both signed into iCloud with the same Apple ID. On your Mac, you do this in 
System Preferences > iCloud; on your iPhone, you do it in Settings > iCloud.

Next, on your iPhone, go to Settings > Phone > Calls on Other Devices and turn 
that switch on. Then turn on the switch for your Mac, which appears on the same 
Settings screen; if you have other devices that also use the same Apple ID for 
iCloud, and you want to make calls with them, you can enable those devices as well.

With that out of the way, it’s time to make your Mac phone-friendly, and the 
key to that is FaceTime. Open the FaceTime app in the Applications folder and go 
to FaceTime > Preferences (Command-,) and enable Calls from iPhone. You may 
be asked to verify an emergency address for things like 911 calls; if so, go ahead.

If all goes well, that’s it. Your Mac and your iPhone are now buddies as long as 
both are on the same Wi-Fi network: any calls to your iPhone’s number will also 
ring on your Mac — as well as on any other devices you have enabled to receive calls 
from your iPhone. In my case, any call to my iPhone also rings on my Mac, two 
iPads, and my Apple Watch, so I have a wide choice of answering options! When a 
call comes into my iPhone, a notification appears on my Mac from which I can answer the call, decline it, or send it to voicemail using the pop-up 
menu attached to the notification’s Decline button.

Note, though, for the Mac to receive calls, your iPhone has to be on (it can be sleeping) and within Bluetooth range of your Mac; that is, unless 
you have also enabled Wi-Fi Calling on your iPhone (Settings > Phone) and in FaceTime on your Mac (FaceTime > Preferences). Wi-Fi Calling 
works on any 2012 or later Mac running OS X 10.11 El Capitan, with the exception of the mid-2012 “cheese grater” Mac Pro, and an iPhone 
running iOS 9. In the United States, Wi-Fi Calling now works with all four major carriers: AT&T, Sprint, T-Mobile, and Verizon. For more on 
Wi-Fi Calling, see “Turn on Wi-Fi Calling in iOS 9” (28 October 2015).

So much for receiving calls. To make a call from your Mac, you have several 
options. One of the easiest is to use the Contacts app: go to the contact you want to 
call and then hover your pointer over the phone number. A blue phone icon appears 
to the right of the number. Click the icon and your Mac calls that number.

  If you see a phone 
number in an email 
message in Mail, a Web 
page in Safari, or a note in 
Notes, you can also use that number to make a call. Hover your pointer over the 
number, click to see the pop-up menu, and then choose the Call item.
For those who are 
old-school and like to dial 

phone numbers manually, you can do that as well. Launch FaceTime and type the 
phone number into the FaceTime search field. The phone number appears below the 
search field with a phone icon to its right: click the icon and choose the number shown 
in the menu.

FaceTime shows a notification as it attempts to make the call. Once the call 
connects, you can mute the call or end it from the notification, which stays on the 
screen as long as the call is in progress.

And what if the number you call is an automated phone system that requires you to 
enter numbers (“Press ‘1’ for more…”)? Not a problem: make sure the FaceTime 
notification is selected and then enter numbers using the number keys on your Mac’s 
keyboard.

So the next time you’re working at your Mac and your iPhone rings in your pocket, 
don’t fumble around for it: take the call on the big screen.

https://support.apple.com/en-us/HT204681
https://support.apple.com/en-us/HT204681
https://support.apple.com/en-us/HT203032
https://support.apple.com/en-us/HT203032
http://tidbits.com/article/16010
http://tidbits.com/article/16010
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Viewing Images and PDFs
by Adam C. Engst  and Josh Centers 

In “The Power of Preview: Pulling Files into Preview” (25 February 2016), we offered tips for bringing documents and images into Preview, 
the surprisingly powerful document and image viewing app built into OS X. For this installment, we’re going to focus on Preview’s prime directive: 
viewing images and documents (primarily PDFs, although as you’ll remember, Preview can also open iWork and Microsoft Office documents).

Use and Customize the Toolbar -- In the following sections, we’ll cover a number of features available from Preview’s menus, but many of them 
are more easily accessed via the app’s toolbar. Regardless of whether you’re viewing an image or a document, you should see it at the top of the 
Preview window. If it’s not showing, reveal it by choosing View > Show Toolbar or pressing Command-| (that’s not an uppercase “I” but instead a 
pipe character, which is accessed by 
typing Shift-Backslash, using the key 
above Return). There’s also a separate 
Markup Toolbar, which we’ll cover in a later article.

Like a good Mac app, Preview lets you customize which controls appear on the toolbar. Plenty of controls are available, all of which duplicate 
menu commands. To get started, choose View > Customize Toolbar. Here are the buttons you can add to the default set:
• A Zoom button set that includes an Actual Size button
• Zoom to Fit and Actual Size, as described below
• Scale, which enables you to zoom to a specified percentage
• Previous and Next page buttons for page-by-page PDF navigation
• Back and Forward page history buttons for link-based PDF navigation
• Page, which lets you jump to a specified page
• Slideshow, which starts a slideshow — more on that shortly
• Inspector, for showing and hiding the Inspector window
• Magnify, which displays a loupe for examining small details or text
• Selection, for switching to rectangular selection 

mode quickly
• Print, for opening the Print dialog

Thumbnails and Table of Contents in the 
Sidebar -- When it comes to navigating among 
multiple images and PDF pages, Preview’s sidebar is 
your friend. Preview tries to be smart about 
displaying its sidebar, so if you open multiple images, 
the sidebar automatically appears. Preview isn’t 
smart enough to show the sidebar automatically for 
multiple-page PDFs and to hide it for single-page 
documents, but it does try to remember your 
previous selection, either in general, or for a 
particular document, and restore that state of the 
sidebar. It’s usually best to display the sidebar for 
multiple-page documents.

You can hide the sidebar by choosing View > 
Hide Sidebar. That command is a one-way toggle; if Preview’s sidebar is showing, choosing Hide Sidebar makes it disappear and puts a checkmark 
next to the menu command. Choosing it again does nothing; to reveal the sidebar, you must instead choose another of the sidebar-related 
commands. If the sidebar is showing, you can also hide it and reveal it again by shrinking and expanding the window horizontally.

For viewing multi-page documents and collections of images in the sidebar, you have two main options: View > Thumbnails 
(Command-Option-2) and View > Table of Contents (Command-Option-3). The former shows graphical previews of images and document 
pages, while the latter displays a text list of image file names or PDF bookmarks. Regardless, clicking an item in the sidebar navigates to the associated 
page. Remember that you can drag the sidebar’s divider to the right to see the images or pages larger, or see more of the sidebar text; dragging it left 
makes more room for the current image or page.

The Power of Preview

http://tidbits.com/article/16284
http://tidbits.com/article/16284
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When you’re showing the table of contents in the sidebar, you 
can navigate through its entries with the keyboard: the Up and 
Down arrow keys do what you’d expect, but the Right arrow 
key expands a hierarchical ToC level, and the Left arrow key 
collapses the outline again.

You can also view images and pages as thumbnails in a 
single-window grid with View > Contact Sheet. Double-click 
any thumbnail to focus on it. We’ll talk more about these 
features in a future article, but notice that you can drag pages 
around in a PDF to rearrange them, or even select one or more 
pages and press Delete to remove them (the same is true of 

Thumbnail view).

Here’s a tip we should have mentioned in our previous 
article about opening files. Let’s say you have a group of 
images open in a window, and you want to open more 
images in that same window. You can drag them from 
the Finder into the Thumbnail view of the sidebar, or 
into the Contact Sheet view, to do just that.
  And, let’s say you’re evaluating a bunch of images and 
you need to delete some. You can do that right from 
within Preview; with the unwanted image selected, 
choose Edit > Move Selected Item to Trash or just press 
Command-Delete. It’s great for winnowing out bad 
images.
  Highlights, Notes, and Bookmarks in the Sidebar -- 
The next option in the View menu is Highlights and 
Notes (Command-Option-4), and it requires a bit more 
explanation. As you read a PDF, you can highlight 

passages and add notes, and later 
access them via the sidebar.

To highlight text, first choose 
View > Annotate > Highlight 
Text or, for an easier approach, 
use the Highlight button in the 
toolbar. Click it, and it turns 
blue, with the yellow highlighter 
enabled by default. Click the 
arrow next to the button to 

choose among several highlighter colors, as well as underline and strikethrough.
  While Highlight is enabled, select text in the PDF to highlight it. Control-click the highlight to add a note, 
change the highlight style, or remove the highlight entirely.
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If you choose Add Note, a box appears, into which you can enter text. 

When you’re done, click outside that box, and it shrinks down to a smaller 
box attached to the highlight. Click the little box to expand the note. These 
features combine to provide a great way to take notes on a PDF while you’re 

reading and refer to them later.

You can also bookmark pages in a PDF, by either choosing 
Tools > Add Bookmark or pressing Command-D. A little red 
bookmark appears in the upper-right corner of the page to 
indicate that the page has been bookmarked.

To view your bookmarks in the sidebar, choose View > 
Bookmarks (Command-Option-5). To delete an unneeded 
bookmark, select it in the sidebar and press Delete.

It’s worth noting that Adobe Acrobat Pro and Adobe Reader use the term “bookmark” for items in what Preview calls the “table of contents.” 
What Preview calls “bookmarks” are, as far as we can tell, specific to Preview, so don’t assume that anyone reading your PDF in one of Adobe’s 
programs can see them.

Zooming In and Out -- Under the View menu, there are options to Zoom In and Zoom Out. Those commands are self-explanatory, but note 
that they also work in Contact Sheet view. Don’t rely on the menu commands, though, since there are more efficient ways to zoom in and out. 
Command-= (remember it as Command-plus, but you don’t need the Shift key) and Command-- (Command-minus) zoom in and out, 
respectively, as does pinching in and out on a trackpad.

The View menu offers additional choices for document zooming: Zoom to Fit (Command-9), which fills the window with the document or 
image, and Actual Size (Command-0), which does just what it says, regardless of whether the file fits in the window or not. Zoom to Fit in a large 
window is usually the best way to read PDFs.

For even more control, you can make a marquee selection in an image or PDF (choose Tools > Rectangular Selection and drag out a rectangle) 
and then choose View > Zoom to Selection.

A useful accessibility tool for those without perfect vision is the Magnifier, 
under Tools > Show Magnifier (though it’s easier to engage it by pressing the 
Backtick key, just above the Tab key). It turns your cursor into a magnifying 
glass inside Preview, providing a loupe to expand a portion of an image or 
making small text in a PDF easier to read. Turn it off quickly by pressing Esc.

PDF Navigation -- Although it may not have exactly the same capabilities 
as Adobe Reader, Preview is a robust PDF reader. Along with the previously 
mentioned options for navigation within a PDF, the View menu offers three 
options for how you view PDFs: Continuous Scroll, Single Page, and Two 
Pages. View > Continuous Scroll (Command-1) lets you see the bottom of one 
page and the top of the next one as you scroll through. Choose View > Single 
Page (Command-2) to scroll through a document page by page, and View > 
Two Pages (Command-3) to scroll through by two-page spreads. Which is 
best for you depends on personal preferences, the document in question, and your screen size. Happily, you can set your favorite in Preview’s 
preferences; more on that in a moment.

The easiest way to scroll through a PDF is with a trackpad or mouse, but you can also use the arrow keys, Page Up and Page Down, and Home 
and End. If you look in the Go menu, you see commands for Up, Down, Previous Item, and Next Item, but this is a case where the keyboard 
shortcuts are infinitely preferable — the Up and Down arrow keys move in those directions, and Option-Up arrow (or Page Up) and 
Option-Down arrow (or Page Down) activate Previous Item and Next item.

The difference between Up/Down and Previous/Next Item depends on context. For instance, if you have the document pane selected and a PDF 
zoomed so less than a full page appears, Up and Down scroll a few lines at a time, but Previous/Next Item scrolls a page at a time. However, if you 
have the Table of Contents sidebar selected, Up/Down moves between ToC entries, while Previous/Next Item moves between pages.
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That may seem a little confusing, but as a rule of thumb, if the arrow keys don’t do what you expect, hold down the Option key while pressing 

them (which is also true for many commands in OS X). Or just use Page Up and Page Down whenever you want to navigate by pages.
Good PDFs like our Take Control books feature links to other parts of the document. That’s where the Back and Forward commands in the Go 

menu come in handy. Choose Go > Back (Command-[) to bounce back to the link you clicked. Then, Go > Forward (Command-]) returns you to 
that link’s destination.

You can also jump to a specific page by choosing 
Go > Go to Page (Command-Option-G). In the 
dialog that appears, enter the page number, and press 
Return or click OK. If you don’t end up at the page 
you expect, see the explanation of Use Logical Page 
Numbers below.

Full Screen and Slideshows -- Sometimes you 
want to cut out distractions while reading a PDF. Or 
perhaps you want to display a collection of images or a 
PDF-based presentation (like those we create for some 
of our Take Control books) for a group. Preview offers two useful options for that under the View menu: Enter Full Screen and Slideshow.

Choosing View > Enter Full Screen (Command-Control-F; you can also just click the green zoom button) puts the window into OS X’s standard 
full-screen mode. If you’re viewing a PDF, you can choose among the usual Continuous Scrolling, Single Page, and Two Pages views. Continuous 
Scrolling is the odd one here, since it also zooms the document to fit the width of your screen. Within full-screen mode, you can use the same 
trackpad, mouse, and keyboard navigation controls.

Choosing View > Slideshow (Command-Shift-F) displays the current document or image fullscreen, and advances the slide every 5 seconds. (For 
images, you need to open all the images at once, so they appear 
in the same window — more on that in a moment.) A toolbar 
displays near the bottom of the screen, with controls to move 
between slides, play or pause the slideshow, and exit the 
slideshow. You can use the toolbar buttons or the arrow keys to 
move between slides manually; pressing Esc exits.

Search -- Assuming that Preview sees a document as 
containing text (which is not true of all PDFs), you can enter a search term in the toolbar’s Search field to find all instances in the document. If the 
toolbar isn’t visible, choose Edit > Find > Find 
(Command-F) to get a Search dialog.

Regardless, Preview highlights any found 
words, search results show in the sidebar, and a 
search toolbar provides buttons that enable you to 
sort the results by search rank or page order. We 
find Preview’s search rank entirely inscrutable; 
stick with page order. In that search toolbar, 
Preview also provides arrow buttons for cycling 
through the results and a Done button that leaves 
search mode (you can also click the X button next 
to the search term).

Frustratingly, Preview searches for multiple 
words independently by default, which usually 
provides too many results. To search for a phrase, 
surround the words with double quotation 
marks.

Although searching may not seem useful when 
viewing images, if you’ve opened a bunch at once, 
you can search for text in their file names to limit 
the sidebar list to just those that match.

Setting Preview Preferences -- Although the 
number of options for how Preview displays 
images and PDFs may seem overwhelming, most 
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people prefer the same views most of the time, and you can set your favorites in Preview > Preferences.
• General: There are two settings here. The first affects how Preview opens 

files. You can choose to open all files in one window, open groups of files 
in the same window, or open each file in its own window.

The first option for how files should open is often confusing. Let’s say 
you have a Take Control PDF book open in Preview, and you 
double-click a JPEG-based photo in the Finder. It will open in the same 
window as the book!

If you select the third option, when you select multiple images and open 
them in Preview, they all open in separate windows, which is 
overwhelming and makes navigation far more difficult.

The default option, Open Groups of Files in the Same Window, is 
generally the best choice.

The second setting in the General pane is for the window background, letting you customize the color of the empty space around documents 
and images. The default is gray, but you can use the color picker to make it 
any color you wish.

• Images: There’s only one setting here: Define 100% Scale As. There are 
two options: 1 Image Pixel Equals 1 Screen Pixel and Size on Screen 
Equals Size on Printout .

  This affects how files are displayed when you choose View > Actual 
Size. We’ll be honest here — we have no idea why you’d choose one 
option over the other, so we recommend keeping it at the default, which is 
1 Image Pixel Equals 1 Screen Pixel.

• PDF: Things here are a bit more interesting. The first setting is again 
Define 100% Scale As, and again, we suggest leaving it at the default 
option of 1 Point Equals 1 Screen Pixel.
The next setting is a checkbox that tells Preview to open documents on 
the last-viewed page, which is checked by default and makes it easy to 
return to your place when reading a PDF-based book. If you do a lot of 
PDF creation and testing, deselect it so PDFs always open to the first 
page.
  Next is Opening for the First Time, which sets how to display pages. 
The options here are Continuous Scroll, Single Page, and Two Pages, as 
described above. Choose the one that best fits your working style. 
Continuous Scroll is probably best on smaller screens; Single Page or Two 
Pages may be better if you have a 27-inch screen.
  The next setting is to Smooth Text and Line Art, which is enabled by 
default. Unless you find that text looks blurry in Preview, keep this on.
After that is Use Logical Page Numbers. This setting tries to help with documents that have early 
pages denoted with Roman numerals instead of Arabic numbers, as explained in this Apple 
support article. Usually, it’s best to keep it enabled, but if you have trouble hitting the correct 
page when using Go to Page, turn it off.
The last setting is Add Name to Annotations, which marks highlights and notes with your name. 
This is useful if you’re collaborating on a PDF with other people, so you can see who marked up 
what. You can enter your name here, but it will probably already be filled in for you, from your 
user account profile.
View Metadata with the Inspector -- That’s about it for what you can do in Preview with 

viewing images and PDFs, but what about the metadata surrounding those files? That’s where the 
Inspector comes in handy. Choose Tools > Show Inspector (Command-I) to reveal the Inspector 
window.

Whether you’re viewing a document or an image, the first pane in the Inspector is General Info, 
which shows things like file size, resolution, creator information, and when the file was created.

https://support.apple.com/kb/PH22452
https://support.apple.com/kb/PH22452
https://support.apple.com/kb/PH22452
https://support.apple.com/kb/PH22452
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The other panes vary depending on whether you’ve viewing an image or a PDF:

• More Info (images only): This pane shows advanced image information, like EXIF data, color data, resolution, and DPI.
• Keywords: Here you can add keywords to a document or image so that those files can be found more easily in Spotlight. Click the plus button to 

add keywords and click the minus button to remove them.
• Encryption (PDFs only): This pane tells you if the PDF is encrypted, and if so, what permissions you have. Yes, Preview can encrypt your PDFs, 

and we’ll cover that in another article.
• Crop (PDFs only): This pane shows you the dimensions of the area selected with the Rectangular Selection tool. You can crop a PDF page to 

those dimensions, something we’ll cover in another article.
• Annotations: Use this pane to view and jump to your highlights and notes — just like the sidebar. You can also add new notes to a highlight by 

selecting it and typing in the lower portion of the pane. For an image, anything you add counts as an annotation.
This is the second article in our series on the power of Preview, but we’re still just scratching the surface of what Preview can do. If it could do only 

what we’ve outlined in these first two articles, it would still be an entirely worthwhile app. But there’s so much more in Preview to show you!

ExtraBITS
Justice Department Presses Apple in More Locked iPhone Cases -- Despite the Justice Department backing down after finding a way to unlock 
the iPhone 5c connected to the San Bernardino terrorism case, the U.S. government is continuing efforts to compel Apple to unlock iPhones 
associated with a Brooklyn drug case and a Boston gang conspiracy. In the Brooklyn case, Magistrate Judge James Orenstein has already said that the 
Justice Department overstepped its authority in trying to use the All Writs Act of 1789. But in the Boston case, a federal judge has directed Apple to 
assist the FBI. In short, it ain’t over till the Supreme Court rules.

SURFboard Cable Modems Vulnerable to Remote DoS Exploit -- A vulnerability has been discovered in the popular line of Arris (formerly 
Motorola) SURFboard cable modems. The exploit allows remote attackers to reset the modems, knocking victims offline for up to 30 minutes — 
it’s a denial of service attack, not one that exposes personal information. The problem could be fixed with a firmware update, but unfortunately, 
there’s no mechanism that enables users to update their cable modems. Updates must be pushed out by Internet service providers, many of whom 
update only leased modems, not those owned by customers. If you have one of these modems, talk to your ISP about an update.

You May See a Netflix Price Increase Next Month -- If Netflix grandfathered you into the $7.99 per-month price for its Standard streaming plan, 
your monthly price will increase next month to $9.99. Netflix raised the monthly price for new subscribers to $8.99 in 2014 and then to $9.99 in 
2015, but allowed existing customers to pay the old price for up to two years after the original increase. While the price hike is unfortunate, Netflix 
would still be a good deal at twice the price.

Bill Atkinson Discusses the Birth of the Mac -- Bill Atkinson was a member of the original Macintosh team, developing concepts like the menu 
bar and the double click, as well as creating classic Mac applications like MacPaint and HyperCard. Atkinson recently sat down with TWiT’s Leo 
Laporte to discuss the development of the original Macintosh. The interview offers a lot of interesting tidbits, such as why Steve Jobs took control of 
the project from Jef Raskin.

iPhone Upgrade Program Now Available Online -- Apple’s iPhone Upgrade Program, which lets you pay a monthly fee for an iPhone with 
AppleCare+, was originally available only if you walked into an Apple Store. However, Apple is now offering it as an option if you buy a phone 
online, with no store visit required if you’re an eligible AT&T, Sprint, or Verizon customer. Frankly, this should have been available from the start.

Apple Updates 12-inch MacBook, Bumps MacBook Air RAM -- Apple has refreshed the 12-inch MacBook Pro with faster internals and a new 
rose gold color option, but it’s still limited to 8 GB of RAM and a single USB-C port. Meanwhile, 8 GB of RAM is now standard in all 13-inch 
MacBook Airs.

U.S. Government Drops iPhone Fight in New York -- Last Friday, the U.S. Department of Justice dropped its legal bid to force Apple to unlock 
an iPhone linked to a New York drug case. The FBI said that it had managed to get the iPhone’s passcode, making a court order unnecessary, but 
on Monday another reason came to light: the New York court had denied the government’s request. It’s starting to look like the government is using 
iPhones it already has access to in order to seek out precedent-setting court rulings, but dropping the cases when the chances of winning look slim.

Apple Drops QuickTime 7 for Windows -- Apple has announced that it’s no longer supporting QuickTime 7 for Windows. If you no longer 
need it, you should uninstall it immediately, because the U.S. Department of Homeland Security warns: “Exploitation of QuickTime for Windows 
vulnerabilities could allow remote attackers to take control of affected systems.”

http://www.nytimes.com/2016/04/09/technology/us-presses-bid-to-force-apple-to-unlock-iphone-in-new-york.html?_r=0
http://www.nytimes.com/2016/04/09/technology/us-presses-bid-to-force-apple-to-unlock-iphone-in-new-york.html?_r=0
http://securityaffairs.co/wordpress/46117/hacking/arris-cable-modems-attack.html
http://securityaffairs.co/wordpress/46117/hacking/arris-cable-modems-attack.html
http://www.businessinsider.com/netflix-will-increase-prices-in-may-2016-4
http://www.businessinsider.com/netflix-will-increase-prices-in-may-2016-4
http://www.youtube.com/watch?v=jOl-gIh-QCA
http://www.youtube.com/watch?v=jOl-gIh-QCA
http://www.macworld.com/article/3061714/hardware/apples-iphone-upgrade-program-now-an-option-for-online-iphone-buyers.html
http://www.macworld.com/article/3061714/hardware/apples-iphone-upgrade-program-now-an-option-for-online-iphone-buyers.html
http://tidbits.com/article/16436
http://tidbits.com/article/16436
http://finance.yahoo.com/news/u-drops-n-y-fight-014110411.html
http://finance.yahoo.com/news/u-drops-n-y-fight-014110411.html
https://support.apple.com/kb/DL837
https://support.apple.com/kb/DL837
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Elmedia Player Pro 6.5
by L. Davenport

Elmedia Player Pro is a media player that supports a wide range of audio and video formats. These include (but are not limited to) FLV, SWF, 
WMV, AVI, MOV, MP4, MP3, DAT, FLAC, M4V, MPG, MKV formats. I must admit that I don’t have all of these formats, so I can’t really 
test them all out. But according 
to Eltima software, “Elmedia 
can play virtually all media files 
on your Mac”. 

If you aren’t satisfied with 
your video’s brightness, contrast, 
saturation etc., you can use 
Elmedia Player’s Video Tuner to 
make adjustments. 

There is a Deinterlace option 
that can get rid of the visual 
artifacts such as edge flickering 
blur, line crawling, and 
jaggedness.

The “Enable force index 
rebuilding” option can be used to automatically repair broken search indexes for 
corrupted video files such as incompletely downloaded files and badly created files.

You can set the default sound device (between speakers or headphones); set the number of playback 
channels for stereo equipment; enable passthrough for hardware decoders: AC-3 or DTS for surround 
audio; and enable virtual surround for headphones to combine multiple channels into two for surround  
audio.

Elmedia Player can take a screenshot of one video frame or multiple frames. In fact, it can convert the 
whole movie into series of screenshots (it keeps taking screenshots until you stop it). The images can be 
saved in TIFF, PNG, GIF, or JPG formats.

If you have a video or music collection that has become rather large, you can have Elmedia Player 
organize and manage them by making playlists. You can even make multiple playlists to match your every mood. 

There is hardware acceleration for fast playback of HD videos, plus you can mirror, flip, 
rotate, or change the aspect ratio of your video (this flipping came in handy for one of my videos 

that was recorded vertically rather than 
horizontally). 
  The Elmedia Player comes with an internal 
web browser that you can use to watch online 
media without leaving the application. It acts 
like any other browser where you locate the 
URL that has the video that you want to watch 
and then play it. You can also use it to 
download videos from the web (such as from 
YouTube, Vimeo, and Dailymotion). When 
you got to a web page that has a video, the 

name of that video appears at the bottom of the 
browser window, along with a download 

Reviews 

You can create and save audio or video playlist by 
simply drag-and-dropping the files or folder onto 

Elmedia Player’s opened window.

Elmedia Player can play a wide range of video 
formats, including this wmv (tutorial) file.

The Video Tuner can be use to adjust 
your video’s brightness, contrast, 
saturation, and other parameters.

You can manually adjust the Equalizer to 
improve the audio or you can use one of the 

Presets.

You can integrate the Elmedia Player 
into your web browser.
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button. If you have the “All” button selected, it 
will show you everything that can be 
downloaded from the page.

If the video you want to download has 
subtitles, Elmedia Player will download them 
too. You can even change the subtitle’s font, 
size, font color, and border color. If the subtitles 
aren’t in sync with the video, you can fix this 
using the increase/decrease subtitles delay 
option.

Since you can pick-and-choose what to 
download, you can extract just the audio (in 
MP3, M4A or other supported format) from 
the video.

Elmedia Player can work as an AirPlay 
Receiver. It can stream music and videos from 
any AirPlay device (Mac, iOS, Android devices) 
to it. You can also stream content from a Mac 
with Elmedia Player installed to another Mac 
with Elmedia Player or any other AirPlay app 
installed.

The Elmedia Player can be integrated into 
your browser (it gives you a link/button that 
you can drag to your browser’s bookmark bar). 
From then on when you come across a video 
that you want to download, you simply click on 
this link and the Elmedia Player will launch so 
you can download the video.

The Elmedia Player comes in two versions: a 
Free version and a Pro version. The free player 
has most of the same features as the Pro, but it 
doesn't have the video download feature. Go to 
the Elmedia Player web page (towards the 
bottom of the page) if you would like to see a 
comparison of the two. 

Also go the the Supported Formats web page to see a complete list of the file types that are compatible with Elmedia Player.
Disclaimer: Neither L. Davenport nor SMMUG is endorsing downloading online videos. This review is only telling you the capabilities of the Elmedia Player Pro program.

The Skinny
Evaluation: The Elmedia Player Pro does an good job at playing videos of all sorts and the ability to download videos is a nice added feature. The 
only negative I have for it is the licensing. I don’t mind the internet activation/deactivation process, but what I do mind is its statement that it 
“...allows a limited number of computer activations”. It wouldn’t be so bad if it really is referencing the computer, but it isn’t. It thinks each System 
hard drive or partition is a different computer needing its own activation. So when I installed it on my software testing partition and then later I 
wanted to install it on the partition I use every day - it wanted me to deactivate the first partition before I could install on the second - cha-ching! - 
two activations counted against my limited number. Of the five other software packages that I own and that require activation/deactivation, if I want 
to reformat my System hard drive or activate their software on another of my Macs - none of them say I can only do it a limited number of times. I 
tried to find out how many “a limited amount of times” is, but the tech support never replied (another demerit against the company). So the bottom 
line is - if you hardly ever reformat your System hard drives or partitions, this shouldn’t be a problem for you, but if you do reformat often or want to 
switch between computers often, then the limited activation may be a problem.
Requires: OS X 10.7 or higher, Internet Activation required
Company: Eltima Software
Price: $19.95, Family: $39.95, Business: $29.95; Mac App store: There are 3 versions available on the Mac App Store. Go to the Eltima WIKI to 
see the differences between the Mac App Store versions and the version you can download from the Eltima Software website.
Free version 

As a side benefit, you can use Elmedia’s browser (shown above) to go to a web site and 
download videos, audio, and other web items. Notice at the bottom of the window is the 

downloads section that has five buttons: All, Video (which is currently selected), Audio, Flash, 
and Downloads (this shows your previous downloads). The arrow is pointing to the download 

button that if pressed would download the mp4 1080p “Cheese making Process” video.

This screenshot is from the same URL as listed above. But instead of showing only the 
videos that can be downloaded, the “All” button has been selected so you can now see a 

small portion of all the files on that web page that can be downloaded.

http://mac.eltima.com/media-player.html
http://mac.eltima.com/media-player.html
http://wiki.eltima.com/user-guides/elmedia-mac/supported-formats.html
http://wiki.eltima.com/user-guides/elmedia-mac/supported-formats.html
http://mac.eltima.com/media-player.html
http://mac.eltima.com/media-player.html
http://wiki.eltima.com/knowledge-base/elmedia-player-mac/elmedia-editions.html
http://wiki.eltima.com/knowledge-base/elmedia-player-mac/elmedia-editions.html
http://mac.eltima.com/media-player.html
http://mac.eltima.com/media-player.html
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FotoMagico 5 Pro
by L. Davenport

FotoMagico is a multimedia slideshow creation application. The resulting slideshows can contain photos, videos, music, and text. Using 
FotoMagico, you can:
• Create stunning slideshow presentations.
• Use photos from Adobe Lightroom, Aperture, Photos, iPhoto library or any folder on a local drive.
• Add videos to your slideshow. Many common video formats are supported by FotoMagico.
• Use music and sound effects from your iTunes library to create an appropriate atmosphere for your slideshow (FYI: DRM protected audio files 

cannot be used. If you want to use these files, the FotoMagico Manual advises burning them to a DVD (to strip away the DRM protection) and 
then import them into iTunes and ultimately into FotoMagico).

• Animate your photos using Pan & Zoom. This type of animation is also known as the Ken Burns effect.
• Zoom, move, and rotate the images to highlight the most important areas of your photos.
• Add titles to your slideshow to create a compelling narrative.
• Record narration directly in FotoMagico while your slideshow is playing.
• Precisely control timing and other details of your slideshow.
• Control your slideshows interactively during playback.
• Share your slideshows with others in a variety of formats.

FotoMagico 5 sports a new darker interface than its predecessor (it seems more and more programs are going to the darker look), but you can still 
switch back if you prefer the old lighter look. 

When you first open FotoMagico you are presented with the main window that is divided into four different parts:
At the bottom of the window is the Storyboard and Timeline  - though it can only display one view at a time. The Storyboard and Timeline 

views have a header, one or more visual tracks, and up to 3 audio tracks (for: Music, Narration, and Sound effects). The Storyboard view is generally 
used for adding and rearranging the images, movies, audio, and Snippets (more about these later) that you want in the slideshow. The Timeline view 
is useful for editing audio and fine-tuning the duration of slides and transitions. FYI: FotoMagico comes with twenty transitions that you can place 
between your slides: Cut, Fade, Dissolve, Linear Wipe, Circular Wipe, Angular Wipe, Slide, Push, Twirl, Zoom, Aperture, Flash, Flip, Blinds, 
Cube, Shuffle, Topple, Thumb 
Through, Pixelate, and Broken TV. 
In addition to selecting the transition 
type, you can also set the duration of 
the transitions. 

You can create and edit your 
slideshow in the Storyboard and 
Timeline views and both views do 
perform most of the same functions. 
Though some tasks are easier to 
achieve in one view than the other.  

Above the Storyboard is the 
Toolbar with buttons for the most 
commonly used features: The 
Storyboard/Timeline toggle button, 
Rewind, Play, and Forward buttons, 
along with Add a Blank Slide, and 
Add a Title. 

Besides the Storyboard view that 
shows large thumbnails of your 
inserted media, there is also a 
Timeline view. As with timelines in 
video editors, you can grab the ends 
of your stills or videos and drag them 
to shorten or lengthen the time they 
will be viewed when the slideshow is 

This is FotoMagico’s main window which shows an animation (Pan & Zoom) applied to the slide of 
an old race car. It also shows the Storyboard View at the bottom of the window which contains all of 

the slides plus the audio bar below the slides.
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played.

Above the Toolbar is the 
Stage which displays your 
selected slide. If you turn 
animation on for a slide, the 
Stage will change from a 
single image to a double 
image. The image on the 
left is the Start of the 
animation and the image on 
the right is the Finish (end) 
of the animation. The Stage 
also has two scroll wheels: 
the first wheel sets the 
amount of zoom and the 
second wheel sets the 
rotation of your slide. So 
rather than just showing 
static slides one after another 
you can Pan & Zoom your 
slides. What this means is 
that you can zoom in on 
any part of your picture or 
scroll up and down or right 
and left (similar to the “Ken Burns effect”). Examples: 1) The zooming in feature is great for pointing out something in your photo. 2) The Planing 
feature is great for viewing panoramas. Rather than seeing a long thin (hard to see) panorama with the black bars above and below, you can zoom in 
and fill the screen with one side/end of the panorama and then slowly pan to the other side of the panorama. This makes it much easier to view the 
whole panorama. I found this very helpful with my camera that can take 120, 180 and 360 degree panoramas (each time the height of the 
panorama is reduced). 3) You have a slide of text that you would like to scroll from the bottom of the screen to the top (like you see in movie or TV 
credits that scroll up the screen). This can be done by moving the slide/photo down so that nothing shows in the Start window. Then you move the 
Finish photo up until you either see the last line of text or a blank screen. When you preview your animation/pan effect you will see the text slowly 
scroll up your screen. I say slowly, but there is an option to set how long the Pan will take (basically, however long you set the duration of the slide is 
how long it will take to accomplish the Pan).

Each slide can only have one Pan & Zoom effect. So you can zoom in and 
pan over to a corner on a slide, but you can’t zoom in and then out on the same 
slide. But all is not lost since all you have to do is duplicate your slide, copy the 
finished zoom’s geometry (its size and location), and then paste it into the 
beginning of the second duplicate slide. Then set a new Pan & Zoom effect.

Not too long ago I returned from a vacation where I took a lot of photos at 
museums, etc. I could hardly wait until I returned home to see how I could use 
FotoMagico to spruce up these photos. My first try was on a statue that I took 
pictures from four different angles. In FotoMagico, I started with an establishing 
shot of the front of the whole statue. I next turned on the Pan & Zoom effect 
and zoomed in on its face (in the “Finish” picture). Since you can only do one 
effect per slide, I duplicated the first slide and copied it’s “Finish” geometry to the 
second slide’s “Start” picture. Then I had FotoMagico slowly pan down to the 
statue’s feet. I repeated this process for each of the four sides. When previewed, it 
looks like I used a camcorder to pan up and down each side of the statue. And 
since I copied the geometry between slides it was a seamless transition between 
slides - no jumps because the photos match perfectly.

The fourth part of the FotoMagico window is the Sidebar. The sidebar has five Tabs/Panels:
1. The Image Panel lets you browse your hard drive for your images plus it gives you quick access to your iPhoto, Photos, Aperture, and 

Lightroom libraries. 

The Timeline View depicts the slides as rectangular bars with the width of each being proportional to the slide’s 
duration. Notice all of the stacked titles above the rectangular slides and the audio waveform below them.

“Audio Marker Assistant” lets you add audio markers to 
synchronize your slides with your audio (usually to the beat 

of the music).
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2. The Movies panel lets you browse for and select movies and video clips that you have stored in other 

libraries on your computer. 
3. The Audio Panel lets you browse for and select audio clips that you have stored on your computer. It 

also gives you quick access to the songs and sound effects in your iTunes library.
4. The Snippets panel (which is new in FotoMagico 5) contains a group of pre-built: Intros, Titles, 

Stories, Split-screens, Effects, Credits, and Music. It even gives you the option to download 
additional Snippets (for free) from the Boinx web site. FYI: According to the Apple Store 
FotoMagico product definition: “Music Snippets keep you out of copyright troubles by providing 
free to use CC licensed music and the proper attribution”.

5. The Options Panel lets you change the settings of your images. You can fine-tune animations, or 
change the color tint, saturation, and lightness of an photo. The Options Panel also lets you change 
the settings of your movies, such as, control the movie’s volume or enable Ducking (which lowers 
the volume of audio tracks - such as reducing the volume of the music track while your narration is 
playing). 

If you wish, you can have FotoMagico place a watermark overlay (e.g. a copyright message or 
company logo) on your slides.

There may be times when you want a starting title page or you may want to add a title to a slide. Rather than having to go to a graphics program 
to add the text to you photo, your can create your titles from within FotoMagico. First off there is a “Blank Slide” button that lets you place a blank 
slide anywhere within your slideshow. Secondly, there is an “Add Title” button that lets you add a title to any slide-including the blank slide that you 
previously created. Standard font tools are available for customizing your title’s font.

If you don’t want to narrate your slideshow during a live presentation then you may choose to add a narration audio track to your slides. The 
“Record Narration Assistant” window lets you choose the source (microphone), the Input Level (volume), the start and stop recording, etc.

You can have FotoMagico create “Chapters” to break up long slideshows into smaller, more manageable parts. Chapters can be collapsed or 
expanded in the Storyboard. This is helpful when navigating back and forth while creating or editing your slideshow. So to speed things up, you can 
collapse the chapters that you aren’t currently working on. 

FotoMagico’s “Audio Marker Assistant” lets you add audio markers to synchronize your slides with your audio (usually to the beat of the music). 
The Audio Marker Assistant has two tabs that you can choose from: “Periodic Markers” and “Custom Markers”. Each is optimized for different 
situations. The Periodic Markers are best suited for songs with a regular beat like rock, pop, or dance music. The Custom Markers are used if your 
music doesn't have a regular beat, or if it changes tempo several times. In these instances, you can create your markers “by ear”.

If you have two monitors or screens connected to a Mac and your Mac has enough horsepower, you can use FotoMagico’s Teleprompter feature 
when you make a live slideshow presentation. This means you can have the text of your presentation shown on one screen while your slides are 
shown to your audience on another screen or projector.

Once your slideshow is complete, the Share menu gives you 9 sharing/export options: Standalone Player (this provides the best image 
quality), YouTube, Vimeo, iPhone, iPad, AppleTV, DVD, ProRes Video, and QuickTime.

For more FotoMagico 5 options, please go to the FotoMagico 5 Tech specs web page.
There are two versions of FotoMagico - a Standard and a Pro version. Go to the FotoMagico Purchase web page to see a comparison between 

the two versions to see which version best suits your needs.
The Skinny

Evaluation: The user interface is uncomplicated and easy to use. I have owned FotoMagico for years. I love using it to pan from side to side (or top 
to bottom) the panoramas that I take. It makes it look like they were originally videos rather than stills. Gone are the days of the static, picture after 
picture slideshows. Now my slideshows can have movement and sound and even include movies and narration.   

Requires: 
• Mac OS X 10.10 or higher
• 64bit Intel processor, with 8GB RAM or more
• A graphics card with a minimum of 512MB video memory (or more)
•Recommended: a SSD instead f a regular hard drive.

Company: Boinx Software 

Street Price: FotoMagico 5  $49.99
                      FotoMagico 5 Pro $99.99

  
Available demo  

You can record narration directly in 
FotoMagico while your slideshow is 

playing.

https://www.boinx.com/connect/fotomagico/versionhistory/.
https://www.boinx.com/fotomagico/techspecs/
https://www.boinx.com/fotomagico/techspecs/
https://www.boinx.com/fotomagico/buy/
https://www.boinx.com/fotomagico/buy/
http://www.boinx.com
http://www.boinx.com
https://www.boinx.com/connect/fotomagico/versionhistory/.
https://www.boinx.com/connect/fotomagico/versionhistory/.
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Shooter Suite 13
by L. Davenport

Red Giant’s Shooter Suite is comprised of: PluralEyes, Offload, Frames, and Instant 4K. The Shooter Suite is designed to provide filmmakers the 
tools needed to easily take their footage from the shooting location to editing. 

PluralEyes
PuralEyes quickly automates audio and video synchronization giving filmmakers a faster setup with less gear. 
Professional filmmakers spend days on end manually syncing the audio to the video so the sound effects and lip movements sync with the video. 

It is a tedious job, but must be done so the video doesn't seem “off” when viewed. But now, the lip-syncing process can be reduced from days to 
minutes by using Red Giant’s PluralEyes.

Typical lip-syncing scenario
It is very rare that professional filmmakers would use only one camera for their shoot. Usually multiple cameras are used so that what is being 

filmed can be shot from various angles to make the viewing of the film more interesting: an over-all shot, a closeup shot of the persons speaking, 
another of whatever they are doing with their 
hands, etc. On top of this, there is usually a 
secondary audio feed for a higher quality audio 
capture than can be recorded by each movie 
camera.

When the scene has been filmed and it is 
brought back to the studio, video technicians 
must sync up all of these video and audio clips 
so that the audio and video match perfectly. 
Imagine how time-consuming this would be, 
especially if the director has more than a few 
cameras and audio feeds recording at the same 
time or if it is a long movie with hours of 
audio and video to sync.

The Red Giant Web site gives an example 
of a music video that had 91 clips covering 
over 2.5 hours of material. They said to sync 
this by hand would take around two days, 
whereas it would take less than nine minutes 
using PluralEyes. For a professional shoot, as 
the saying goes, “Time is money”. So using 
PluralEyes to do your syncing would save a lot 
of money in postproduction.

The Interface
The PluralEyes main window is 

uncluttered. Three buttons line the top of the 
window: “Add more Media”, Synchronize”, 
and Export Timeline”. Below that are the 
Timeline Tracks. Below the Timeline tracks (if 
you turn it on) is the Player and the 
Waveform panes. 

Timeline: All of the imported clips will 
appear in the Timeline and be arranged into 
rows called “Tracks”. 

PluralEyes couldn’t be easier to use. I dragged an audio clip plus three video clips (that were 
taken at the same time but with three different cameras) into the PluralEyes window (top 

image). Then I tapped the “Synchronize” button. Seconds later all clips were perfectly 
synchronized (bottom image). There was no echoing when I played them all at the same time.

http://www.youtube.com/watch?v=Tz-Qe_RLlyI
http://www.youtube.com/watch?v=Tz-Qe_RLlyI
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The audio (from all the tracks) can be played all at once or your can selectively 

turn off the audio for each track. Leaving them on (after syncing) is a good way 
to see if it is truly synced. If you hear only one audio feed (rather than hearing 
echoes) you know it is synced.

Player: When you click on a clip, the video will appear in the “Player”. You 
can use the Player to confirm that you imported only the desired clips. Or use it 
to visually confirm the lips sync to the audio.

Waveform: The waveform for the selected clip is displayed off to the right of 
the Player. There are slider-bars let you increase the size of the waveform for 
easier viewing.

Occasionally a camera or audio recorder used in a shoot records audio that is 
much louder than the other devices e.g. if it the camera or audio recorder is 
closer to the source of the sound. PluralEyes lets you compensate for this. It has a 
slider-bar that lets you adjust the audio volume for one or more tracks. This is 
only a temporary change, it doesn't modify the actual track’s volume when 
exported. 

Importing
Drag-and-drop: It is very simple to import video 

and audio clips into PluralEyes. All you have to do is 
drag your raw, un-edited footage onto the 
PluralEyes window.

Projects: An alternate way to import your media 
is by importing “Projects” created in video editors 
such as Final Cut X and Sony Vegas Pro. Once the 
clips have been brought into PluralEyes and synced, 
you can export the synced timeline and re-import it 
into your video editor. 

Syncing
When you have all of your clips imported, it is 

time to sync. This is accomplished by clicking the 
“Synchronize” button at the top of the PluralEyes 
window. Instantly you will see the audio tracks slide 
back and forth aligning themselves with each other.

Occasionally your audio and video won’t align up 
perfectly. This could be due to your audio recorder’s 
speed fluctuating. All is not lost, PluralEyes has an 
“Audio Drift Corrections” option that will detect 
these minute shifts and automatically fix them. 

When the syncing is complete, you will be given a visual clue as to whether your tracks are synced, e.g. the synced tracks will change to blue. The 
un-synced tracks will change to red. FYI: An un-synced clip is a clip for which a matching clip wasn’t found.

Exporting
When all of your video and audio is synced, you can export it in a format that is compatible with many video editing programs 

such as: Premiere Pro CS6*, CC 2014, CC 2015, Final Cut Pro X 10.2.3 and higher, Sony Vegas Pro 11, 12, 13. 
The amount of time it would take to export varies from a couple of seconds to several hours, depending on the size of your project and the output 

format that you choose. On the plus side, PluralEyes works in the background so you can either work on another PluralEyes project on use a 
different application while it is processing.

Supported media
• Video: MOV, MP4, MPEG, MPG, M2T, M2TS, MTS, MXF*, AVI* R3D*.
• Video Codecs: H.264, ProRes, DV, HDV, AVCHD*, DVCPRO HD**, Motion JPEG, (MJPEG)*, AIC*

This example shows only a portion of this project’s 75 synced (audio and video) clips. It 
also shows the video “Player” and a wave form at the bottom of the window. This 

window gives  you a way to visually see that everything has been synced.

One way to get your files into PluralEyes is to drag-and-drop 
them on the PluralEyes opening window. The other way is to 

import “Projects” (containing your video and audio clips) 
directly from your video editor.
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• Audio: AIFF, MP3, WAV, M4A.
*PluralEyes will sync but video preview is not available.
When would you need PluralEyes?
• For an event, such as a wedding, conference, or news story, when you shoot the event from multiple angles.
• A scripted movie in which you shoot scenes from multiple angles.
• A production in which you require higher-quality audio than your camera(s) can capture. For example, if you are using a DSLR camera, but it’s 

audio recording capabilities inadequate, you can use a portable audio recorder to simultaneously record sound. (This is known as double-system 
recording or dual-system audio.)

• An event in which you find it more convenient to set up a portable audio recorder than to use a long cable between a microphone and a camera.
• A stage performance or music video shoot in which pre-recorded music is played. You can use PluralEyes to synchronize the camera and audio 

footage from the performance with the pre-recorded music files.”
If you would like more information about PluralEyes, please go to Red Giant’s web site and watch their PluralEyes tutorials.

OffLoad
Offload is a program that will quickly and safely copy video and stills from media cards and portable hard drives. 

User Interface
There’s not much to the Offload interface. The opening window is divided into 4 sections:

1. Source: When you insert a media card into a card reader, Offload automatically recognizes it and displays the card’s name in the Source section. 
Or you can use the Source’s drop-down-menu to select media found on a hard drive that is attached to your computer.

2. Copy: Simply click the orange “Choose” button to pick a location 
for you copy.

3. Backup: If you are the cautious type, you can pick another location 
for a second copy of your media. You are also given the option of 
creating and naming subfolders.

4. Media Preview: Large thumbnails of each media file are displayed 
across the bottom of the Offload window. A new Media Preview 
Panel tab is crated when a new Offload session is started. Each tab 
shows the date and time of the offload. 

Once you start the copying process a yellow progress bar appears to the 
left of the “Copy” section and a percentage completed appears at its 
center. At the same time a yellow progress bar slowly surrounds the 
thumbnail of the clip that is currently being copied. Once the first clip is 
completed, the yellow will change to turquoise and then the yellow 
progress bar starts surrounding the next clip, and so on. Once all of the 
clips have been copied, Offload will start copying the second backup (if 
you chose that option).

Before the copying process is complete, Offload performs a checksum 
on the copy to be sure that no errors have been introduced during the 
copying process.

BTW: Offload’s copying progress and thumbnails are specifically designed to be easily seen from a distance which is helpful if you are making a 
copy when you are out on a location shoot. 

If you would like more information about Offload, please go to Red Giant’s web site and watch their Offload tutorial.

Instant 4K
Instant 4K is a plug-in for After Effects and Premier Pro. It upgrades (scales) your lower-resolution video into a variety of HD and 4K video formats. 
It has algorithms that generate new pixels to match the dimensions of the new resolution, plus sharpening and anti-aliasing to preserve the image 
details.

Instant 4K comes with five basic controls: Output Size, Filter Type, Sharpness, Quality settings, and Antialiasing.
Output size: Instant 4K comes with a variety of size presets that you can choose from. The menu has also been broken into different 

sections to make it easier to choose the right output resolution. All other details, including the source size, format, and aspect 
ratio, are automatically set for you so they require no input from the user.

The Offload user interface is uncluttered and easy to understand - 
without needing to read the manual.

http://en.wikipedia.org/wiki/Double-system_recording
http://en.wikipedia.org/wiki/Double-system_recording
http://en.wikipedia.org/wiki/Double-system_recording
http://en.wikipedia.org/wiki/Double-system_recording
http://www.redgiant.com/tutorial/getting-started-with-pluraleyes-4-0/
http://www.redgiant.com/tutorial/getting-started-with-pluraleyes-4-0/
http://www.redgiant.com/tutorial/getting-started-with-offload/
http://www.redgiant.com/tutorial/getting-started-with-offload/
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Custom Size: If one of the pre-defined size settings doesn't suit your needs, you can opt to create your own output size. There is 

a “Constrain Proportions” check box which will change the width and height proportionally. This way you won’t get a distorted 
picture/video.

Filter Type: There are four different scaling modes:
• Draft: this is a low-quality scale and is useful for previewing the size of the output.
• Quick mode: This is closer to the final result but still renders fairly quickly.
• Better: This mode is adequate for most videos since it provides improved edge and image contrast.
• Best: This mode provides the finest results. But according to the manual, the Better mode may be more compatible with your 

processor type.
Sharpness: The Sharpness controls let you sharpen the output of the video scaling process.
Quality: This lets you adjust the sampling that is used in the Filter Type so you can get a good balance

 between edge smoothness and detail sharpness. 
Antialiasing: This control lets you add smoothing to the edges of images.

Frames
Frames is a fast-rendering plug-in that works 

inside Adobe After Effects and Premiere Pro.
Frames has smoothing controls which help 

reduce field flicker or removes any combing artifacts 
(the alternating horizontal lines that shows 
field-base motion).

Additional options:
• Deartifactor: This is a stand alone plug-in that 

offers chroma smoothing options.
• Opticals: This allows you to generate film-like 

fades to black, burns to white, and 
cross-dissolves.

• Letterboxer: This lets you to quickly crop your output to standard film and television aspect ratios 
regardless of the pixel and aspect ration of your composition.

• Broadcast Spec: This is for projects that must meet NTSC broadcast specifications. It has settings for 
DV output as well as uncompressed standard-definition output devices such as Aja Kona, or 
Black Magic Decklink add-in cards. Since many HD projects will be broadcast over 
Standard Definition airwaves, Frames users can also make good use of Broadcast Spec.

                                             The Skinny
Evaluation:  As an owner of the previous Shooter Suite 12 version, I have mixed feelings. I was a little 
disappointed that Denoiser and LUT buddy are now missing from the Shooter Suite 13 package and that Final Cut Pro and Motion can no longer 
be used as a Host for the Frames plugin. But on the other hand I am very impressed with all of the different parts of this suite. I really like how they 
have made the new version of PluralEyes a lot easier to use. Simply drag-and-drop the clips onto the PluralEyes window and press synchronize. 
Done! It takes all of the guess work out of synchronizing your clips. So I think that both novice and pro filmmakers would find this a helpful set of 
tools to have at their disposal.

Requires: The System and host applications that these programs and filters are compatible with are similar, but not exactly the same. So rather listing 
each set of program or plug-in requirements, please go to the Red Giant web site to see the individual requirements.

Company: Red Giant LLC

Shooter Suite Price: $399 -- If you bought each part of this suite individually, it would cost: $197 more, so buying the suite is more cost effective.

Available Trial copy

The image on the left is from the original unprocessed footage. The Image on the right has had 
Frames’ Motion processing added. Notice how smooth it appears compared to the original.

Examples: Original DV footage (left), 
Deinterlaced (center), Deinterlaced 

and Deartifacted (right)

https://www.redgiant.com/products/shooter-suite/compatibility/
https://www.redgiant.com/products/shooter-suite/compatibility/
http://www.redgiant.com
http://www.redgiant.com
http://www.redgiant.com/products/shooter-suite/
http://www.redgiant.com/products/shooter-suite/
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How to Uninstall The Flash Player -- FYI: Here are Adobe’s instructions for removing the Flash player. [NL Editor’s note: I have not used the 
deinstallers mentioned in these instructions - I used the Flash deinstaller that the Flash installer placed in my Utilities folder a long time ago. After 
deinstalling Flash, I followed the remaining instructions for a complete uninstall. So I have not tested the deinstallers in the Adobe article].

Apple Redesigns Support Site -- You probably don’t visit it every day, but the next time you’re looking for help from Apple, you’ll find a 
redesigned Apple Support site. The new site features a prominent search field at the top before breaking the page into blocks for browsing by 
product, popular topics, Apple Support Communities, warranty and repair information, contacting Apple support, getting help via Twitter, signing 
up for in-store workshops, and listing exchange and repair extension programs. The site degrades nicely on small-screen devices, but the main page 
requires so much scrolling that we worry people will get lost or confused before they find the right section.

The Colorful Future of Displays -- Developer Craig Hockenberry argues that since displays are now essentially free of visible pixels, the next 
frontier is in expanding the number of onscreen colors. For years, computers have supported the sRGB color profile, but the late-2015 iMac and the 
9.7-inch iPad Pro support the newer DCI-P3 standard, which displays a wider range of color and is now standard in filmmaking. If you have one of 
those Apple products, Hockenberry has made a tool to see the difference between sRGB and DCI-P3, with photos by our own Jeff Carlson as 
examples. However, Hockenberry warns that this transition will make things more complicated for developers, and he advises them to start reading 
up on how to use color profiles.

The iMessage Cone of Silence -- Our own Rich Mogull recently had the opportunity to sit down with senior members of Apple’s engineering and 
security teams, and he discovered that iMessage is even more secure than previously thought. In essence, every iMessage is encrypted from end to 
end, messages are encrypted using keys that exist only on your devices and are not stored with Apple, and messages are encrypted multiple times to 
maximize security. In addition, iMessage’s registration system is designed to inherently distrust Apple’s own servers, thereby making it extremely 
difficult for anyone to compromise iMessage’s security with so-called “phantom devices” that could be used to tap conversations. “Overall [iMessage 
is] a solid balance of convenience and security,” Mogull said.

Apple Joins Tech Giants to Call Anti-Encryption Bill “Unworkable” -- Senators Richard Burr (R-NC) and Diane Feinstein (D-CA) have 
proposed a bill that would punish companies like Apple that refuse to comply with decryption orders. Now the Reform Government Surveillance 
Coalition, which includes Apple, Dropbox, Facebook, Google, Microsoft, and Twitter, has published an open letter calling the proposed legislation 
“unworkable,” saying that it would “weaken the very defenses we need to protect us from people who want to cause economic and physical harm.” 
So far, there isn’t much cause for alarm, because the bill is only a draft; it’s still a long way from coming to a vote, much less becoming law. Senator 
Ron Wyden (D-OR) has vowed to filibuster the bill if it reaches the Senate floor.

FBI Hired Hackers to Unlock San Bernardino iPhone -- Many media outlets reported that the FBI used Israeli firm Cellebrite to gain access to 
the iPhone 5c connected to the San Bernardino terrorism case, but The Washington Post is now reporting that the FBI instead hired professional 
“gray hat” hackers, paying them a one-time flat fee. The hackers had discovered a previously unknown software flaw, which was then used to develop 
a piece of hardware to crack the iPhone’s passcode without erasing the data after ten failed attempts. Meanwhile, pressure is mounting on the FBI to 
disclose the vulnerability it used, although the exploit is applicable only to the iPhone 5c running iOS 9.

USB-C Authentication Protocol to Protect against Non-compliant Devices -- We’ve reported in the past that non-compliant USB-C cables and 
devices can damage or destroy connected hardware. To address this problem, the USB 3.0 Promoter Group has announced the USB Type-C 
Authentication specification, a cryptographic authentication standard for USB devices. A phone equipped with USB-C authentication could reject a 
connection to a non-approved charger, for instance, if it hadn’t been certified as meeting necessary specs. However, the authentication protocol could 
also be used to prevent devices from connecting to fully compliant devices that didn’t meet some other business requirement. That would let 
companies restrict access to only verified USB storage devices, but could also allow manufacturers to lock customers into a proprietary ecosystem of 
approved devices. In short, beware the unintended consequences!

Tidbits
[Click on the blue titles to read the whole story]

https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html
https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html
https://support.apple.com/
https://support.apple.com/
http://blog.iconfactory.com/2016/04/looking-at-the-future/
http://blog.iconfactory.com/2016/04/looking-at-the-future/
https://securosis.com/blog/how-imessage-distributes-security-to-block-phantom-devices
https://securosis.com/blog/how-imessage-distributes-security-to-block-phantom-devices
http://reformgs.tumblr.com/post/143084034822/letter-to-chairman-burr-and-vice-chairman
http://reformgs.tumblr.com/post/143084034822/letter-to-chairman-burr-and-vice-chairman
https://www.washingtonpost.com/world/national-security/fbi-paid-professional-hackers-one-time-fee-to-crack-san-bernardino-iphone/2016/04/12/5397814a-00de-11e6-9d36-33d198ea26c5_story.html
https://www.washingtonpost.com/world/national-security/fbi-paid-professional-hackers-one-time-fee-to-crack-san-bernardino-iphone/2016/04/12/5397814a-00de-11e6-9d36-33d198ea26c5_story.html
http://www.businesswire.com/news/home/20160412005983/en/USB-3.0-Promoter-Group-Defines-Authentication-Protocol
http://www.businesswire.com/news/home/20160412005983/en/USB-3.0-Promoter-Group-Defines-Authentication-Protocol
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HOW TO FIND US
General meeting:
SMMUG General Meetings are held on the SECOND Monday of 
each month at Fire Station 14 located at 1875 Dublin Blvd (at the 
intersection of North Academy and Dublin). 

Directions:
From Academy, go east on Dublin and then turn right on 
the very first street. There is parking on the west and south 
sides of the Fire Station (with additional parking located to 
the north and further west of the Fire Station). The entrance 
is on the west side of the building.

Smoking is not permitted on the premises. 

Sig meeting:
The SIG Meetings are held on the SECOND Saturday of each month at Fire Station #18’s meeting room - located at: 6830 Hadler View 
[the fire station is behind Walgreens]. 

Directions:
#1) Take I-25 to Garden of the Gods Rd (head west), turn right on Centennial, left on Flying W Ranch Rd., right on Hadler View.
#2) (This route is bumpier and probably not the best for winter travel) Take I-25 to E. Woodman/W. Rockrimmon Blvd., turn right on Vindicator 
(at the Safeway intersection), and then right on Hadler View.
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Membership Application Form
Membership entitles you to access to our online forums, participation in prize drawings, and access to the 
bargains in the members area of the SMMUG website at www. smmug.org. SMMUG renewal membership dues 
($25) apply to the calendar year and are paid each December for the following year. Use the following table for 
NEW MEMBERSHIP ONLY:

 JAN 1 to MAR 31 - $25.00  APR 1 to JUN 30 - $21.00
 JUL 1 to SEPT 30 - $14.00  OCT 1 to DEC 31 - $7.00

Please Print Clearly!     Today’s Date 

Name
 Street Address

 City/State/ZIP
 Home Telephone

 E-mail Address
Have you previously been a member of SMMUG?
How did you learn about SMMUG?

Make your check payable to:  SMMUG  
Then mail or give this form and your check to:

SMMUG, Inc. 
Skip Mundy, Treasurer   
PO Box 62741 
Colorado Springs, CO   80962 

Please make an online account for me.
User Name _______________

Don’t make an online account for me. 
I do not want one or I already have 

Business Telephone 

About Us

The Silicon Mountain Macintosh User Group, Inc. (a nonprofit educational corporation) was formed in Colorado Springs, 
Colorado in 1985, and is one of the oldest Macintosh User Groups in the United States. SMMUG, Inc. is dedicated to helping 
members enjoy and learn about their Macintosh computer, iPhone and iPad devices.

Club membership is open to everyone and you are cordially invited to visit our free monthly General Meeting on the First 
Tuesday of each month, at 7:00 PM. For those new to the Macintosh, we have a Question & Answer session at 6:00 PM, where 
our collective expertise can help answer your questions. 

All members receive a monthly newsletter, published on our web site, see great reviews of software and hardware, or can 
participate in the monthly door prize drawing. Each member gets one vote during annual Officer Elections. No corporate 
memberships are granted.

Our officers are volunteers and receive no pay. All funds raised are used for the cost of operating the club and its meetings.

http://www.smmug.org
http://www.smmug.org

